Contribute
Register

[PC of CAKE install for Newbie following TonyMacGuide] UD3H/4770k/GTX 760

Status
Not open for further replies.
Joined
May 28, 2013
Messages
15
Mac
Classic Mac
Mobile Phone
Hello,

This is my first attempt to make my Hackintosh , it was an absolutely cakewalk since I followed TonyMac December guide to DOT. This build is the poster child for December 2013 buying guide.

GA-Z87X-UD3H
Intel Core i7-4770K
Corsair Carbide 50
Corsair 750 Watt Modula
Kensington SATA 6Gb/s 240GB SSD
32GB 1300Mhz DDR3 (bought them by mistake)
GeForce GTX 760

I setup the Bios SETTINGS as mentioned by numerous guides listed and did the following tweaks. First Updated my motherboard to F7 version

Peripherals > xHCI Mode > AUTO
Peripherals > xHCI Hand-OFF > ENABLED
Peripherals > EHCI Hand-OFF > ENABLED
Peripherals > Internal Graphics > DISABLED
Power Management > Wake on Lan > DISABLED

I used Unibeast and installed Maverick , remember to use HDMI as the display output and NOT VGA . I wiped off a 500 GB external USB3 hdd I'd since I was getting a problem with 16 GB USB Drive. Within 45 minutes, it booted straight to Maverick.

I then installed Multibeast and selected DSDT FREE / in Drivers i just selected Intel - Hnak's driver and rebooted. Everything was detected in one go.

I then installed Chameleon Wizard, selected FILENVRAM.DYLIB fix and rebooted and wallah AppStore/ iMessages started working.

After two days iMessages have stopped , Appstore works fine. I require help there how to activate it again ?

I've been running Parallel Desktop and it works like a charm :)
 
Joined
Jan 22, 2014
Messages
5
Mac
Classic Mac
Mobile Phone
Will this process work for the z87x-d3h? Its one of the recommended boards in the new buyer's guide. I ordered all my parts yesterday thinking it would be pretty straight forward since i went by the buyers guide for the most part but i've read quite a few posts about people having trouble getting mavericks to boot. This worries me because I'm a complete noob when it comes to this stuff.
 
Joined
Apr 9, 2013
Messages
20
Motherboard
Z390 I AORUS PRO WIFI
CPU
i9 9900K
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
RyanJames313 How did you make out with the Z87X-D3H? I upgraded from an Ivy Bridge Z77X-UD5H - i7 3770K that worked flawless with Mavericks to the Z87X-D3H - i7 4770K and I can't get the install to finish no matter what I try...
 
Joined
Jan 22, 2014
Messages
5
Mac
Classic Mac
Mobile Phone
@thegreatnorth

Everything went smoothly for me. Installation was a breeze. The only thing i don't have working is HDMI audio which is a bit annoying but I just use my stereo speakers and it works. Also I have a functional app store but no iMessage.

I actually used the bios settings that pakiyabhai lists in this thread and followed the official tonymac 10.9 guide for my multi beast settings.
 
Joined
Apr 9, 2013
Messages
20
Motherboard
Z390 I AORUS PRO WIFI
CPU
i9 9900K
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
It turned out after hours and hours of trying everything and not getting it to work I ordered another motherboard. After receiving that I couldn't get a stable system either. It turned out to be a flakey i7 4770k. I returned it and after receiving a replacement install was a breeze!
 
Status
Not open for further replies.
Top