Contribute
Register

pastrychef's build - Asus Maximus VIII Gene - i7-7700K - GTX 1080

Joined
Feb 26, 2018
Messages
108
Motherboard
ASUS ROG MAXIMUS VIII HERO
CPU
i7 6700
Graphics
EVGA GTX 1050 Ti
Mac
iMac
I don't think EFI folder can cause overheating. Try running your system in Windows to see if it also overheats. Check your heatsink installation.
okay im going to do that now , but im also concerned about my mouse issue as well I dont know were that is coming from it normally doesnt do that at all up until these last few months.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
8,578
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 + UHD 630
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
okay im going to do that now , but im also concerned about my mouse issue as well I dont know were that is coming from it normally doesnt do that at all up until these last few months.
Have you tried using another mouse?
 
Joined
Feb 26, 2018
Messages
108
Motherboard
ASUS ROG MAXIMUS VIII HERO
CPU
i7 6700
Graphics
EVGA GTX 1050 Ti
Mac
iMac
Have you tried using another mouse?
I have not and to be honest with you this is the only mouse I have its wireless and maybe that has something to do with it cause my messager doesnt work right either anymore I am able to get messages but cant send any back. Also this is my info tha I have on my gpu and stuff does anything look odd to you ?
 

Attachments

pastrychef

Moderator
Joined
May 29, 2013
Messages
8,578
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 + UHD 630
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
I have not and to be honest with you this is the only mouse I have its wireless and maybe that has something to do with it cause my messager doesnt work right either anymore I am able to get messages but cant send any back. Also this is my info tha I have on my gpu and stuff does anything look odd to you ?
CPU looks like it's running way too hot.

Try to borrow a wired mouse from someone to test.
 
Joined
Feb 26, 2018
Messages
108
Motherboard
ASUS ROG MAXIMUS VIII HERO
CPU
i7 6700
Graphics
EVGA GTX 1050 Ti
Mac
iMac
CPU looks like it's running way too hot.

Try to borrow a wired mouse from someone to test.
how can i improve on my cpu cooling im kinda runnig out of ideas ty
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
8,578
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 + UHD 630
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Joined
Apr 5, 2016
Messages
629
Motherboard
GIGABYTE Z170X-Gaming 7
CPU
i7-6700K
Graphics
GTX TITAN X
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Classic Mac
Apple, LC, Power Mac
Mobile Phone
iOS
You should be able to update to Mojave without issue. Just update Clover and the kexts to the latest versions and you should be fine.
There are no Nvidia web drivers for Mojave yet so only Kepler based Nvidia cards will work.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
8,578
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 + UHD 630
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
There are no Nvidia web drivers for Mojave yet so only Kepler based Nvidia cards will work.
Ah. Yeah. I forgot to mention that.
 
Top