Contribute
Register

pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

Joined
Nov 17, 2015
Messages
58
Motherboard
Asus Prime Z490-A
CPU
i9-10900K OC @ 5.4 GHz
Graphics
Radeon VII + RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
I'm able to play the trailers, can't tell about the actual content because I don't have a subscription.
Likewise. I can play trailers but I can't play any purchased content. I don't remember if this was an issue in Mojave
 
Joined
May 16, 2016
Messages
290
Motherboard
Asus Prime Z370-A II-1001
CPU
i9-9900K
Graphics
RX 5700
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Likewise. I can play trailers but I can't play any purchased content. I don't remember if this was an issue in Mojave
Have you tried iMacPro1,1 SMBIOS with iGPU disabled?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,066
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Anyone able to use the Apple TV app in Catalina? I tried it the other day and the content opens but none of it will play.


Trailers but nothing more, keeps wanting me to log in and when I hit play just black fullscreen.



If you want DRM to work, switch to iMacPro1,1 and disable IGPU in BIOS.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,066
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Well I get the Apple logo when starting a show but then it stops. Seems to be related to apple-id since I can't register for 7 free days and always have to log in when trying to start a show.

Did you check to make sure the generated Serial is valid?

Screen Shot 2019-11-09 at 3.44.35 PM.png
 
Top