Contribute
Register

pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

Joined
Jan 25, 2020
Messages
61
Motherboard
Asus Z370-F
CPU
i5-8600K
Graphics
Vega 56
I'm not sure why your wireless mouse doesn't work... You can try to enable UsbMouseDxe.efi in config.plist > UEFI > Drivers.
I have enable the UsbMouseDxe.efi in config.plist,but i use your clover efi the mouse and keyborad can work,so what's the reason
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
16,236
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I have enable the UsbMouseDxe.efi in config.plist,but i use your clover efi the mouse and keyborad can work,so what's the reason

I don't know.
 
Joined
Jan 25, 2020
Messages
61
Motherboard
Asus Z370-F
CPU
i5-8600K
Graphics
Vega 56
the pc unable to restart, power continues.how to fix it
 

Attachments

  • config.plist
    32.8 KB · Views: 5

pastrychef

Moderator
Joined
May 29, 2013
Messages
16,236
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
the pc unable to restart, power continues.how to fix it

I don't understand...

Does the system shutdown?
What happens when you try to restart?
 
Joined
Apr 1, 2017
Messages
182
Motherboard
Asus Z370-G WiFi AC
CPU
i7-9700
Graphics
XFX DD Ultra 5700
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. iOS
I recently switched from Clover to OC.64 to get 11.1 compatibility. I used the OC64 config setup in the first post, and it worked great.

I have learned I can no longer boot into Windows - it's no longer a boot option on the (now OC) bootup screen, and when I select the Windows startup disk in Startup Disk sys prefs, it just boots me to the same picklist of (MacOS-centric) choices.

It doesn't even show up in the BIOS picklist of partitions/disks/etc. to boot from.

I do see my Windows disk in MacOS, and it does look normal - partitioned, has lots of stuff on it, etc.

Does the crowd have any thoughts on how to get Windows 10 working again after a flip from C. to OC ?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
16,236
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I recently switched from Clover to OC.64 to get 11.1 compatibility. I used the OC64 config setup in the first post, and it worked great.

I have learned I can no longer boot into Windows - it's no longer a boot option on the (now OC) bootup screen, and when I select the Windows startup disk in Startup Disk sys prefs, it just boots me to the same picklist of (MacOS-centric) choices.

It doesn't even show up in the BIOS picklist of partitions/disks/etc. to boot from.

I do see my Windows disk in MacOS, and it does look normal - partitioned, has lots of stuff on it, etc.

Does the crowd have any thoughts on how to get Windows 10 working again after a flip from C. to OC ?

Is your Windows install a UEFI installation?

Have you tried spamming the F8 key after powering up to get to the BIOS boot menu and booting from there?
 
Joined
Apr 1, 2017
Messages
182
Motherboard
Asus Z370-G WiFi AC
CPU
i7-9700
Graphics
XFX DD Ultra 5700
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. iOS
Is your Windows install a UEFI installation?

Have you tried spamming the F8 key after powering up to get to the BIOS boot menu and booting from there?
Yes. No luck.

On my BIOS Setup screen, that hard drive isn't a boot choice. It's quite possible the Win10 boot function was always done via the Mac's 200MB FAT UEFI partition, so that doesn't worry me too much, but I removed all the stuff that was in there when I went from Clover to OC. I think there's some Windows folder of EFI boot components I have to put back? Not sure....

It is UEFI Win10...

I boot from UEFI (SSD In Question).

Other options are (Windows Boot Manager) and (OpenCore). I'll try both of those in a moment by enabling them in Setup menu.

I'd expected to be able to boot Windows via an OpenCore picklist....?
 
Joined
Apr 1, 2017
Messages
182
Motherboard
Asus Z370-G WiFi AC
CPU
i7-9700
Graphics
XFX DD Ultra 5700
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. iOS
Booting from Windows Boot Manager takes me right back to the Asus BIOS/EFI Setup pages.
Booting from OPENCORE or from UEFI (SSD Drive) boots into MacOS via OC's boot picker, and the boot picker screen does not have a Windows partition in the picklist.

Do I need to place some Windows files into the EFI folder ? I suspect I removed something when I went from Clover to OC by mistake, perhaps?
 
Top