Contribute
Register

pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

Joined
Jan 10, 2011
Messages
90
Motherboard
Asus Strix Z370-F Gaming
CPU
i7-8700K
Graphics
HD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Still not working, I mount the efi with clover but plist doesn’t show on clover configurator. Neither the disk appear as Uefi on bios
 

Attachments

  • 26E5286B-C536-4FD3-8F60-6C67EC9FE036.jpeg
    26E5286B-C536-4FD3-8F60-6C67EC9FE036.jpeg
    7 MB · Views: 26

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,287
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Still not working, I mount the efi with clover but plist doesn’t show on clover configurator. Neither the disk appear as Uefi on bios

Maybe you need to clear CMOS...
 
Joined
Jun 20, 2016
Messages
12
Motherboard
Asus Z370G Gaming
CPU
i7-8700K
Graphics
UHD 630
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Look at the USB fix section of post #1. Which USB port is your Wi-Fi/Bluetooth card connected to?
I followed that guide and made my own USBPorts.kext.
Where can I find out what port it is connected to?
The card shows up in the PCIe section of Hackintool
1586677622490.png
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,287
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I followed that guide and made my own USBPorts.kext.
Where can I find out what port it is connected to?
The card shows up in the PCIe section of Hackintool
View attachment 461566

It has to be connected to one of the internal USB2 headers. That means it's either HS11, HS12, HS13, or HS14. All the PCI-e Wi-Fi/Bluetooth adaptors I've seen use the even numbered port so it's probably either HS12 or HS14.

Try enabling one or the other in your USBPorts.kext to find out which it is via trial and error. Bluetooth MUST show up in System Information > USB for Bluetooth to work.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,287
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,287
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I tried that before, didn't work now as well.

From your files on first post, which i should use for 8700k with UHD630 only for Catalina 10.15.4 with incremental update.

I have no idea why nothing gets your motherboard to boot from internal drive....

The latest.
 
Top