Contribute
Register

pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,552
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hung on shutdown for about 3 minutes before I killed it. The screen was totally black but had not come around to begin reboot for most of it.

Oh wait. Are you on a Z390 motherboard??
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,552
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Joined
May 18, 2011
Messages
30
Motherboard
Asus ROG Strix Z390-E Gaming
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Please post your EFI again on my Z390 thread. Link is below in my signature.

Ah, will do. You posted that new thread the day after helping me the first time around so I did not notice that it existed this time around. Thanks
 
Joined
May 18, 2012
Messages
3
Motherboard
ASUS Z370 Strix-G
CPU
i7-8700K
Graphics
GTX 1080 Ti
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Hello from europe Pastrychef, since 2 years, thanks to you, my Asus ROG Strix Z370-G - 8700k - gtx 1080Ti on 10.13.6 is working fine.
I'm now confronted to a difficulty and i need an advice : I purchased a MSI 5500 xt to upgrade to catalina, but i definitly can't boot with this card... (on tonymac, the card is mentioned as compatible ) Catalina 10.15.4, fresh last clover or your EFI, updated to last bios, configured as explained on page 1 of this thread, verified what evergreen and flags, but I’m definitively confronted to a slow startup that ends with a black screen.

Have you ever an idea what patches in your EFI/config I should delete, modify or add to be able to boot ?

Thanks in advance, Alan
 
Joined
Dec 1, 2013
Messages
33
Motherboard
Asus ROG Strix Z370-G Gaming (WI-FI AC)
CPU
i7-8700K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android

Attachments

  • panic(cpu 6 caller 0xffffff800aa4c32a): Kernel trap at 0xffffff800aa7b5b2, type 14=page fault,...pdf
    28.7 KB · Views: 72
  • panic(cpu 10 caller 0xffffff801324c32a): Kernel trap at 0xffffff7f96366c91, type 6=invalid opc...pdf
    30.2 KB · Views: 51
  • crash log.pdf
    35.9 KB · Views: 68

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,552
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hello from europe Pastrychef, since 2 years, thanks to you, my Asus ROG Strix Z370-G - 8700k - gtx 1080Ti on 10.13.6 is working fine.
I'm now confronted to a difficulty and i need an advice : I purchased a MSI 5500 xt to upgrade to catalina, but i definitly can't boot with this card... (on tonymac, the card is mentioned as compatible ) Catalina 10.15.4, fresh last clover or your EFI, updated to last bios, configured as explained on page 1 of this thread, verified what evergreen and flags, but I’m definitively confronted to a slow startup that ends with a black screen.

Have you ever an idea what patches in your EFI/config I should delete, modify or add to be able to boot ?

Thanks in advance, Alan

The 5500 XT should work just by adding the "agdpmod=pikera" boot argument.

Screen Shot 2020-04-10 at 6.14.39 AM.png
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,552
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Sorry! :crazy: here they are.
Seems to be USB related? had a USB type-C SSD plugged and frozen within minutes.

Judging by the following, it looks like it's either HFS+ or video card related.
Screen Shot 2020-04-10 at 6.40.26 AM.png

Check the health of your HFS+ drives and your Vega. There's nothing in my EFI folders that do anything with HFS+ beyond the boot detection and the only thing that affects the Vega is WhateverGreen.
 
Top