Contribute
Register

pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,536
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
As some of you may know, a few months back, I moved this motherboard to a new case and paired it with an i5-9400F CPU. The case I chose was a bit smaller and unable to accommodate the Noctua cooler that I had been using. But, I figured since the i5-9400F is locked and can't be overclocked, I thought that perhaps I can save a few bucks and an OEM Intel cooler would be enough... Boy was I wrong!

View attachment 460600

When I tested Prime95, the CPU temps went all the way to 100C within 1.5 minutes!!! Fortunately, the built-in safety measures immediately started throttling the CPU. A Cinebench r20 run would see temps peak at 90C!! This was completely unacceptable.

The case I am now using can only accommodate CPU coolers 147mm or lower. Since it's a locked CPU, I didn't want to spend too much... So, was browsing around eBay and found the following.

View attachment 460599

It's only 135mm tall. It has six heatpipes. It's cheap. The fan is only 92mm, but I'm working with fairly tight space constraints so it'll have to do. I decided to give it a shot...

View attachment 460601

I ended up replacing the 92mm fan with a cheap PWM fan too.

View attachment 460602

Results:

Prime95
OEM Intel cooler hit 100C within 1.5 minutes and CPU stated to throttle immediately.
New 6 heatpipe tower cooler reached a stead 95C during a 20 minute run.

Cinebench r20
OEM Intel cooler maxed out at 90C.
New 6 heatpipe tower cooler maxed out at 82CC.

Subjective
OEM Intel cooler fan was constantly ramping up and down and made a slightly annoying "whirring" sound.
New 92mm PWM fan is nearly inaudible.


To be honest, I expected better results, but the new cooler is still a lot better than the OEM Intel one. I'll probably be deluding this CPU in the next few days...

Okay. I delidded my i5-9400F.

Results:

Prime95
OEM Intel cooler hit 100C within 1.5 minutes and CPU stated to throttle immediately.
New 6 heatpipe tower cooler reached a stead 95C during a 20 minute run.
Delidded CPU w/ 6 heatpipe tower cooler topped out at 77C during a 20 minute run.

Cinebench r20
OEM Intel cooler maxed out at 90C.
New 6 heatpipe tower cooler maxed out at 82CC.
Delidded CPU w/ 6 heatptpe tower cooler maxed out at 70C.

Subjective
OEM Intel cooler fan was constantly ramping up and down and made a slightly annoying "whirring" sound.
New 92mm PWM fan is nearly inaudible.
After delidding, the fan doesn't have to work as hard to maintain temps so it's even more quiet.


The Prime95 temps really show how much delidding helps and how bad the Intel TIM is. After delidding, the new 6 heatpipe cooler is finally performing at the level I expected. If I had an unlocked CPU, I would even be confident with a minor overclock.
 
Last edited:
Joined
May 18, 2011
Messages
30
Motherboard
Asus ROG Strix Z390-E Gaming
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hey @pastrychef, I've been trying to upgrade to the latest EFI folder you posted from one that you helped me get working a few months ago from this comment. I've mapped my USB ports, and I think I've got everything working except shutdown at this point. I've attached my EFI folder which is nearly identical to your current one excluding my config.plist file. Any insight you can offer is greatly appreciated.
 

Attachments

  • EFI.zip
    17.9 MB · Views: 38

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,536
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hey @pastrychef, I've been trying to upgrade to the latest EFI folder you posted from one that you helped me get working a few months ago from this comment. I've mapped my USB ports, and I think I've got everything working except shutdown at this point. I've attached my EFI folder which is nearly identical to your current one excluding my config.plist file. Any insight you can offer is greatly appreciated.

Please try with this config.plist.
 

Attachments

  • config.plist
    12.2 KB · Views: 49
Joined
Dec 1, 2013
Messages
33
Motherboard
Asus ROG Strix Z370-G Gaming (WI-FI AC)
CPU
i7-8700K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hi again @pastrychef after fixing the update I've experiencing more crashes and freezes than Mojave.
Currently at 10.15.4 and clover 5107

Attached are a couple of the crash logs.
Most recent one is when copying files between two external USB drives.

Any ideas what might be the issue?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,536
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hi again @pastrychef after fixing the update I've experiencing more crashes and freezes than Mojave.
Currently at 10.15.4 and clover 5107

Attached are a couple of the crash logs.
Most recent one is when copying files between two external USB drives.

Any ideas what might be the issue?

Nothing attached.
 
Joined
May 18, 2011
Messages
30
Motherboard
Asus ROG Strix Z390-E Gaming
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android

Attachments

  • IMG_20200409_185249.jpg
    IMG_20200409_185249.jpg
    4.9 MB · Views: 28
  • IMG_20200409_185255.jpg
    IMG_20200409_185255.jpg
    5.5 MB · Views: 35

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,536
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS

Attachments

  • SSDT-EC.aml
    125 bytes · Views: 54
Joined
May 18, 2011
Messages
30
Motherboard
Asus ROG Strix Z390-E Gaming
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Add the attached SSDT to /EFI/CLOVER/ACPI/patched/.

Tried that with the config.plist you sent in the other post and it looks like the same error:
 

Attachments

  • IMG_20200409_190849.jpg
    IMG_20200409_190849.jpg
    5.1 MB · Views: 31

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,536
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS

Attachments

  • config.plist
    12.3 KB · Views: 40
Top