Contribute
Register

pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

Joined
Jan 22, 2019
Messages
27
Motherboard
MSI H370 Bazooka
CPU
i5-8600K
Graphics
Vega 56
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS

Attachments

  • FjOSDkmxQhuuxGrLq41GlA.jpg
    FjOSDkmxQhuuxGrLq41GlA.jpg
    545.2 KB · Views: 48
Joined
Jan 22, 2019
Messages
27
Motherboard
MSI H370 Bazooka
CPU
i5-8600K
Graphics
Vega 56
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Well, I could solve the problem using Explorer++ to modify EFI folder from macos catalina and It worked, If someone want to know how did I do just follow this video:


When I did my first Hackintosh I used Unibeast for Mojave + used EFI folders from https://www.tonymacx86.com/threads/...m-bazooka-vega-56-catalina-compatible.266512/ (thanks nicoras)

I got Mojave + EFI v1 and it was working so so nice (images 1 and 2)

I wanted to use Catalina, after install it, I used EFI v3 (made for catalina) and I coudl get it thank to pastrychef´s help. Now I can reboot and use macOS right, everything looks nice, smooth and I have all hardware recognize, but, benchmarks are so low (images 3 and 4)

As you can see its quite lower now. Do yo know what´s wrong?

I tried to use CATALINA + EFI folder v1 but it crashed and I cannot boot macOS Catalina right this.

Any suggestion?

Thank you so much
 

Attachments

  • EFI v1.zip
    25.6 MB · Views: 37
  • 1.png
    1.png
    121.1 KB · Views: 59
  • 2.png
    2.png
    100.2 KB · Views: 54
  • EFI v3.zip
    26.4 MB · Views: 56
  • 3.png
    3.png
    122.1 KB · Views: 53
  • 4.png
    4.png
    62.7 KB · Views: 68

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,537
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Thank you so much again! It worked fine!
I used my EFI folder but, I did some benchmarks and they are quite lower than before, I don't know if this is right but I would like u tell me what do you think and if I could do something wrong.
Maybe some wrong BIOS configuration?

DO NOT COMPARE GEEKBENCH 4.x.x RESULTS WITH GEEKBENCH 5.x.x RESULTS.
 
Joined
Jan 22, 2019
Messages
27
Motherboard
MSI H370 Bazooka
CPU
i5-8600K
Graphics
Vega 56
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
DO NOT COMPARE GEEKBENCH 4.x.x RESULTS WITH GEEKBENCH 5.x.x RESULTS.

I am so sorry for this stupid mistake.

You are right, I tried to geek bench 4 and they are quite similar, so no problem. Sorry again.

Before, I tried to use the last EFI folder from you pastrychef, I love the skin bootscreen and I think it is cleaner and quite fast to charge it. Is it possible, using my useful EFI folder and change something to get your boot screen?

Thank you so much
 

Attachments

  • IMG_1497.jpg
    IMG_1497.jpg
    7.4 MB · Views: 43

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,537
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I am so sorry for this stupid mistake.

You are right, I tried to geek bench 4 and they are quite similar, so no problem. Sorry again.

Before, I tried to use the last EFI folder from you pastrychef, I love the skin bootscreen and I think it is cleaner and quite fast to charge it. Is it possible, using my useful EFI folder and change something to get your boot screen?

Thank you so much

A lot of people make the same mistake in comparing results from different versions of Geekbench.

You can just copy the theme from /EFI/CLOVER/themes/. Then set your config.plist to use the theme.
 
Joined
Nov 25, 2015
Messages
31
Motherboard
Gigabyte z490 Vision D
CPU
i7 - 10700K
Graphics
Asus RX 580 8 GB
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
That's a bit of a subjective question and people's opinions will differ...

If I had your hardware, I would probably use iMacPro1,1 system definition. The only thing that won't work with iMacPro1,1 is Sidecar. If you need Sidecar, use iMac19,1, but DRM will be broken with this system definition.

Is switching to iMac19,1 as simple as changing the system definition in Clover Configurator? I could really use SideCar, since working from home due to the virus. And shouldn't I select the 19,2 one, as that states it has the same CPU as I have.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,537
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Is switching to iMac19,1 as simple as changing the system definition in Clover Configurator? I could really use sidecar, since working from home due to the virus. And shouldn't I select the 19,2 one, as that states it has the same cpu as I have

Yes, you can just switch to iMac19,1 or iMac19,2 in Clover Configurator.

If you use iMac19,2, make sure you have the latest USBInjectAll.kext because older versions had no support for iMac19,2.
 
Joined
May 7, 2014
Messages
1
Motherboard
Asus ROG STRIX H370-I Gaming
CPU
Intel Core i7 3.19 Ghz
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
Classic Mac
  1. 128K
  2. 512K
  3. iMac
  4. Lisa
  5. Plus
  6. PowerBook
  7. SE
  8. SE/30
Mobile Phone
  1. iOS
Hi Pastrychef,

First I really like to thank you so much for all your posts. You have helped me so many time. Thank you.
I have installed your EFI pack on my Hackintosh, and it works fine. But I have two minors issues: (1) when I shutdown the computer, it doesn't turn off. I should turn it down with the button. (2) I try to update my current boot loader #5099 with 5107 but this message appears "Unable to install without switching the file system to read / write". So I boot on the recovery mode but It bugs. How can I do ?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,537
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hi Pastrychef,

First I really like to thank you so much for all your posts. You have helped me so many time. Thank you.
I have installed your EFI pack on my Hackintosh, and it works fine. But I have two minors issues: (1) when I shutdown the computer, it doesn't turn off. I should turn it down with the button. (2) I try to update my current boot loader #5099 with 5107 but this message appears "Unable to install without switching the file system to read / write". So I boot on the recovery mode but It bugs. How can I do ?

I don't know why your system won't shut down.

For the "Unable to install" message, try disabling SIP and launch Hackintool, then:
Screen Shot 2020-03-24 at 2.42.43 PM.png
 
Top