Contribute
Register

pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

Joined
Dec 13, 2016
Messages
348
Motherboard
Asus Prime z370 A-II
CPU
i9-9900K
Graphics
Radeon VII
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
It's very difficult to see... But I think it's USB related. What USB devices do you have connected?
Nothing plugged in. Ugh, can’t figure it out. We have practically the same configuration.

Don’t suppose there’s any other way to get H265 working?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,547
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Nothing plugged in. Ugh, can’t figure it out. We have practically the same configuration.

Don’t suppose there’s any other way to get H265 working?

Try using iMacPro1,1 system definition with IGPU disabled.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,547
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
That’s the one I’ve been using. Works great for everything but H265

Do you get the same kernel panic with iMacPro1,1 system definition and IGPU enabled?
 
Joined
Dec 13, 2016
Messages
348
Motherboard
Asus Prime z370 A-II
CPU
i9-9900K
Graphics
Radeon VII
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Do you get the same kernel panic with iMacPro1,1 system definition and IGPU enabled?
Yes, every time it’s switched on, it crashes. When off, either definition works.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,547
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Yes, every time it’s switched on, it crashes. When off, either definition works.

Really weird... I don't know why that happens on your motherboard. Those same settings work fine on mine...
 

elfcake

Banned
Joined
Nov 25, 2012
Messages
1,076
Motherboard
Gigabyte Z490 D
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Weird that Lilu 1.4.2 and WhateverGreen 1.3.7 works fine with Clover r5104 but not r5105...

I might wait for Clover r5106 to be released before updating.
I found that v5 r5105 will not download to my system. This is true using CC and Sys Prefs. I downloaded from GitHub but noticed that there is the new r5 so I chose to not take a chance with that update. v2.5 5104 downloaded and installed without incidence. Any idea as to why?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,547
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I found that v5 r5105 will not download to my system. This is true using CC and Sys Prefs. I downloaded from GitHub but noticed that there is the new r5 so I chose to not take a chance with that update. v2.5 5104 downloaded and installed without incidence. Any idea as to why?

I always get from GitHub and I always choose the pkg.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,184
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
I found that v5 r5105 will not download to my system. This is true using CC and Sys Prefs. I downloaded from GitHub but noticed that there is the new r5 so I chose to not take a chance with that update. v2.5 5104 downloaded and installed without incidence. Any idea as to why?
The tonymacx86 r5102 builds are located in the Forums download section. Good enough for me.

 

elfcake

Banned
Joined
Nov 25, 2012
Messages
1,076
Motherboard
Gigabyte Z490 D
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
The tonymacx86 r5102 builds are located in the Forums download section. Good enough for me.

I have 5104 installed from CC. Thank you.
 
Top