Contribute
Register

P8z77-v pro and El Capitan Installer didn't work

Status
Not open for further replies.
Joined
Oct 24, 2013
Messages
11
Motherboard
Asus X99 Deluxe/3.1
CPU
Intel Core i7 5930K
Graphics
SLI of 2 Asus Gefore 970 Strix 4Gb
Mac
Classic Mac
Mobile Phone
Hi Guys

First of all thank for the wonderful and useful website,
Here are the specs of my hackintosh:

P8Z77-V Pro
Intel i7 3440
Asus RT-AC68
SLI of 2 Nvidia Geforce GTX 970 Connected in Display Port to the Monitor

On this pc i used OS X for years, but today when I'm go to reinstall it clean, i see that the usb key don't work correctly cause i can't reach the installer.
If i start with -x i can't start the boot cause i have a kernel panic almost immediately
I've tried with GraphicEnabler=No, nv_disable=1 but with no luck

With yosemite i don't have any problem, but with El Capitan PB 5 i started to have this issue...

Any suggest for resolve the problem?

Thanks


----
EDIT
----

Ok, after some try i reach the installer, but after that i can't get the system booting correctly,
Any suggestion?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,233
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Make sure your Clover Installer USB thumb drive in plugged into the USB 2 port above (or below) the PS/2 port.
 
Joined
Apr 18, 2014
Messages
18
Motherboard
ASUS TUF Z390M-Pro Gaming
CPU
i7-8700K
Graphics
RX 570
enter this command: dart=0 npci=0x2000 cpus=1 GraphicsEnabler=Yes nv_disable=1
 
Joined
Sep 1, 2014
Messages
2,945
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
enter this command: dart=0 npci=0x2000 cpus=1 GraphicsEnabler=Yes nv_disable=1

Please review the list of boot arguments ignored in Clover/El Capitan before you post things like this.

Back to the problem: If you've run the installer but you can't boot the system after that, let's troubleshoot that problem. You will still need to boot from your USB installer until you can get into the OS and go through the post-install procedure. If you boot from the USB and select the El Capitan install and you're getting a freeze or kernel panic, please boot in verbose mode (space bar from the Clover menu) and post a photo of the screen where it freezes or just before it restarts. Or if the problem is not a freeze or reboot, what is it?
 
Status
Not open for further replies.
Top