Contribute
Register

P8P67 Pro - Audio popping after a few minutes with no sound

Status
Not open for further replies.
Joined
Jan 24, 2011
Messages
96
Mac
Classic Mac
Mobile Phone
If I'm playing audio continuously, my audio is fine. If no sound is played for about 30 seconds, the next sound that's played has a loud pop before the audio starts playing. The board has an ALC892 chipset. Anyone have any ideas what the problem might be?
 
Joined
Apr 12, 2011
Messages
48
Motherboard
Gigabyte X150M-PRO
CPU
Xeon E3-1230 v5
Graphics
Asus GeForce GT 640
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. Android
I have the same problem as well on my p8p67-m pro mobo. Seems like the sound goes to sleep and pops when awakened. I've tried numerous fixes all to no avail.
 
Joined
Jan 24, 2011
Messages
96
Mac
Classic Mac
Mobile Phone
Score, thanks for the quick help gordo.

Tried MP 5,1 and I got a kernel panic on boot, 3,1 worked and fixed the problem.
 
Joined
Jan 24, 2011
Messages
96
Mac
Classic Mac
Mobile Phone
Nice. I used to have a similar problem on my mini (which is of course just a macbook). It didn't pop, but there was a 1-2 second delay before a sound would play while it woke up the sound hardware.
 
Joined
Mar 31, 2011
Messages
137
Mac
Classic Mac
Mobile Phone
Or alternatively if you want to stay on the only mac sandybridge system definition, install antipop. Does the trick!
 
Joined
Jan 4, 2011
Messages
619
Motherboard
Asus Z170 Hero VIII
CPU
i7-6700K OC @4.6GHz
Graphics
RX 580
Mac
  1. iMac
mjgunn said:
If I'm playing audio continuously, my audio is fine. If no sound is played for about 30 seconds, the next sound that's played has a loud pop before the audio starts playing. The board has an ALC892 chipset. Anyone have any ideas what the problem might be?

viewtopic.php?f=79&t=16480

MBP sleeps audio to save battery. This piece of software fixes that :¬)
 
Joined
May 22, 2011
Messages
879
Motherboard
GA-Z370N-WiFi
CPU
i7-8700
Graphics
RX 6800
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
What's the downside to using the MacPro 3,1 definition instead of the iMac 12,1 definition (which I'm using and IS having the Audio "Pop" issue)
 
Status
Not open for further replies.
Top