Contribute
Register

Overheating during rendering - asus maximus x z370 + MasterLiquid Pro 240

Joined
Jul 30, 2013
Messages
110
Motherboard
ASUS ROG Maximus X Hero
CPU
I7-8700K
Graphics
GTX 1070 SC2
Mac
Mac Pro
I had delidded my cpu and used Thermal Grizzly Kryonaut Thermal Grease Paste when I relidded inside and outside for connecting to the cooler. The machine runs stable with cores fluctuating between 35ºc and 43ºc but when I try to render, especially in Cinema 4d, it starts to hit 80º and 90º.. which I assume is bad since overheating alarms are going off.

Followed this video for my overclock -
These are the bios settings from that overclock-

xmp -> enabled
Asus multicore enhancement -> Disabled
Ave instruction core ratio negative offset -> 3
cpu core ratio -> sync all cores
1- core ratio limit -> 50
Cpu svid support -> disabled
External digi+ power control
Cpu load-line calibration -> level 6
Internal cpu power management
Going duration package tower limit -> max 4095
Short duration package power limit -> max 4095
Cpu core/cache current limit max. -> max 255.50
Max cpu cache ratio -> 42
Max cpu cache ratio -> 42
Bulk aware adaptive voltage -> disabled
Cpu core / cache voltage -> 1.35
 
Last edited by a moderator:
Joined
Apr 4, 2017
Messages
1,015
Motherboard
ASUS Z270 ROG MAXIMUS IX HERO
CPU
i7-7700K
Graphics
Vega 64
Mac
iMac
Mobile Phone
iOS
Joined
Apr 4, 2017
Messages
1,015
Motherboard
ASUS Z270 ROG MAXIMUS IX HERO
CPU
i7-7700K
Graphics
Vega 64
Mac
iMac
Mobile Phone
iOS
Intel spec says 100C is max operating temperature, so you are still within limit...
 
Joined
Apr 4, 2017
Messages
1,015
Motherboard
ASUS Z270 ROG MAXIMUS IX HERO
CPU
i7-7700K
Graphics
Vega 64
Mac
iMac
Mobile Phone
iOS
Reading other OC & stress related stuff, your case doesn't seem to be too unusual.

You aren't able to push the rendering out to the 1070? I don't use C4d so don't know how that works.
 
Joined
Jul 30, 2013
Messages
110
Motherboard
ASUS ROG Maximus X Hero
CPU
I7-8700K
Graphics
GTX 1070 SC2
Mac
Mac Pro
Doesn't seem to be possible to do that.. Unless I was using just a gpu renderer, I think. Really starting to wonder if it's a thermal paste or attachment issue. I had the relidded the cpu but didn't complete the build for a few weeks so it was just sitting there.

Reading other OC & stress related stuff, your case doesn't seem to be too unusual.

You aren't able to push the rendering out to the 1070? I don't use C4d so don't know how that works.
 
Joined
Apr 4, 2017
Messages
1,015
Motherboard
ASUS Z270 ROG MAXIMUS IX HERO
CPU
i7-7700K
Graphics
Vega 64
Mac
iMac
Mobile Phone
iOS
Try using the ProRender setting.
 
Joined
Aug 20, 2010
Messages
91
Motherboard
Asus Z370-A Prime
CPU
i7-8700K
Graphics
Vega 64
Mac
iMac
Mobile Phone
iOS
Try Fake SMC with only CPU sensor.kext
 
Top