Contribute
Register

OsxAptioFixDrv: Starting overrides for /System/.....

Status
Not open for further replies.
Joined
Dec 3, 2016
Messages
12
Motherboard
HP 15 ay-108ne / HP81EE (Clover)
CPU
Intel Core i5 7200U @ 2.50GHz, Kabylake
Hi there, I've just bought a new HP 15 ay-108ne pavilion laptop, it comes with a 7th generation Core i5 Intel processor with a DDR4 4GB of Ram and a 500gb SATA HDD.

It's FreeDOS and I haven't installed Windows or Linux, it's still FreeDOS so I can't determine the Motherboard name/manf/etc or CPU microarchitectures.

I created a bootable Sierra Installation USB using Unibeast. EDIT: tried a manual guide for laptops.

I'm trying to boot into the installation but every time I try it shows an OsxAptioFixDrv error followed by a row of (+++++++++++++++++++++++++).

I tried using both OsxAptioFixDrv and OsxAptioFix2Drv both showing same error, tried test2.efi, tried many boot args like (dart=0, ncpi=0x2000, kext-dev-mode=1) I don't know what to do now, btw I installed Sierra on my previous Hewlett Packard MB HP Pavilion 15, they had common errors but I was able to install it at last.

Thank's in advance.
 
Last edited:

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,542
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi there, I've just bought a new HP 15 ay-108ne pavilion laptop, it comes with a 7th generation Core i5 Intel processor with a DDR4 4GB of Ram and a 500gb SATA HDD.

It's FreeDOS and I haven't installed Windows or Linux, it's still FreeDOS so I can't determine the Motherboard name/manf/etc.

I created a bootable Sierra Installation USB using Unibeast.

I'm trying to boot into the installation but overtime I try it shows an OsxAptioFixDrv error followed by a row of (+++++++++++++++++++++++++).

I tried using both OsxAptioFixDrv and OsxAptioFix2Drv both showing same error, tried test2.efi, tried many boot args like (dart=0, ncpi=0x2000, kext-dev-mode=1) I don't know what to do now, btw I installed Sierra on my previous Hewlett Packard MB HP Pavilion 15, they had common errors but I was able to install it at last.

Thank's in advance.
uinibeast is for desktops

Follow the Clover guide linked from the FAQ.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Joined
Sep 9, 2011
Messages
934
Motherboard
HP 250 G5 (81EF) Clover UEFI
CPU
i3 5005u
Graphics
HD 5500 (1366x768)
Mobile Phone
  1. Android
Hi there, I've just bought a new HP 15 ay-108ne pavilion laptop, it comes with a 7th generation Core i5 Intel processor with a DDR4 4GB of Ram and a 500gb SATA HDD.

It's FreeDOS and I haven't installed Windows or Linux, it's still FreeDOS so I can't determine the Motherboard name/manf/etc.

I created a bootable Sierra Installation USB using Unibeast.

I'm trying to boot into the installation but every time I try it shows an OsxAptioFixDrv error followed by a row of (+++++++++++++++++++++++++).

I tried using both OsxAptioFixDrv and OsxAptioFix2Drv both showing same error, tried test2.efi, tried many boot args like (dart=0, ncpi=0x2000, kext-dev-mode=1) I don't know what to do now, btw I installed Sierra on my previous Hewlett Packard MB HP Pavilion 15, they had common errors but I was able to install it at last.

Thank's in advance.
Do you see something like "boot failed" or "sleeping for 10 seconds before exiting"?
 
Joined
Dec 3, 2016
Messages
12
Motherboard
HP 15 ay-108ne / HP81EE (Clover)
CPU
Intel Core i5 7200U @ 2.50GHz, Kabylake
Do you see something like "boot failed" or "sleeping for 10 seconds before exiting"?

I think "sleeping for 10 seconds" appeared once when I tried using osxaptiofixdrv_2000.efi
 
Joined
Dec 3, 2016
Messages
12
Motherboard
HP 15 ay-108ne / HP81EE (Clover)
CPU
Intel Core i5 7200U @ 2.50GHz, Kabylake
Any ideas, please?
 
Joined
Sep 28, 2011
Messages
224
Motherboard
Lenovo T440p - OpenCore
CPU
i7-4600M
Graphics
HD 4600 - GT 730M
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Same problem, did you solve it?
 
Status
Not open for further replies.
Top