OS X 10.9.4 Update

Not open for further replies.
Installed 10.9.4 combo update as described. Used multi beast 6.4.1 to enable trim and audio (ALC898). After reboot trim fix was successful but still no audio. Updated Chimera, but no result.
Then I installed the ALC898 driver from multi beast 6.2.2 (which includes HDAEnabler) and after another reboot sound is working again.

Gigabyte Z77X-UP5TH
Intel I7 3770K
NVidia GTX580
BlackMagic Decklink HD Extreme 3
Update to 10.9.4 went smoothly. Followed Stork's tips. Multibeast 6.4 with TRIM is enabled with new Intel 3.1.0 network driver.

However.....iMessage and FaceTime is now inoperative. Login errors on both applications.

Anyone run into this symptom after an 10.9.4 OS update?
Re-ran Multibeast after upgrade and sound is back to normal. Issue is a lot of OS X apps don't work - click on 'Preview' and it will bounce once in the dock but never open; right-click .PDF -> Open With -> Preview yields same result. App Store is doing the same thing - it won't open, or launch when initiated by my browser.

Any thoughts?
the install went smoothly, had an issue with MB 6.4.1 installing so I found that the FAKESCM.kext was causing an issue. onlything I needed to work was the audio. removed that extension and MB installed but it killed my installation and it will not boot, in Single user / Safe mode / or any other mode just spins or sits.
Updated through the appstore and updated to multibeast 6.4.1 and did install. Only thing i needed to do was reinstall my audio codec and i was set on 10.9.4 thanks for all the help
I am a bit hesitant to install the update as my Mavericks install went so smoothly, I am not sure if I need to bother.
If I were to go ahead, the article says "Storage drivers updated - SSD TRIM patch will not work with 10.9.3 patch. Fix will be available in the next MultiBeast."
(I assume it means 10.9.4)
This article was posted in June, but the latest MultiBeast 6.4.2, was posted on the 17th August. The only comment is "MultiBeast, The Ultimate Post-Installation Utility- for 10.9.x", so should I assume it has TRIM support for 10.9.4 (as well as all other kexts)?
I suspect that is a daft question for most, but I only dip in and out of the community when I need to.

I am fairly sure I used Multibeast 6.3, I have a .mb in my documents directory, so I guess I chose that option (hopefully after I made all my choices which, as I say, resulted in a successful build). Can I download the latest Multibeast, load this .mb and 'reapply', or is it associated with the version of Multibeast from which it was created?
NB loading the .mb file within 6.3.0 shows TRIM Enabler > 10.9.x TRIM, which appears to be pretty generic for Mavericks, but it appears that .x doesn't include 10.9.4 in this release of MultiBeast. Perhaps it is my misunderstanding, but wouldn't it be more clear if it had "TRIM Enabler > up to 10.9.3 TRIM" (or perhaps .x allows the .mb file to be used in subsequent versions of MultiBeast)?
Article: OS X 10.9.4 Update

Use the latest version of MultiBeast and load your .mb file. Go to the
Drivers > Disk > Trim Enabler > 10.9 - 10.9.3 TRIM Patch​
which should be checked. Uncheck it, and check the 10.9.4 TRIM Patch. Save the .mb file.

Now, if you want, you can rerun the whole MultiBeast configuration. Or you can review the change file to see what's changed since the last MultiBeast you ran, and only update those drivers/kexts and patches that have changed. If you want to do the latter, then quit MultiBeast, reopen it, and only load those items that have changed.
Not open for further replies.