OS X 10.9.3 Update

Not open for further replies.
Article: OS X 10.9.3 Update

Stork, I have so much platonic love for you, you don't even know. Thanks for being such an integral part to this community.

Here's the step by step way to update:
:ch: Repair Permissions using the Disk Utility on the drive to be updated;*
:ch: Backup your current installation using Carbon Copy Cloner or SuperDuper;
:ch: Download the latest MultiBeast for Mavericks which has the latest ACL8xy audio drivers**;
:ch: Use the Software Update to download and install 10.9.3 (recommend using the Combo Update);
:ch: Re-boot;
:ch: Run MultiBeast for Mavericks and just select your audio driver to install and TRIM (if needed);
:ch: Re-boot; and
:ch: Repair Permissions again.*​

If you have TRIM enabled, check to see if it was affected by this update.

* You can use the Terminal instead of Disk Utility if you feel comfortable with a UNIX command:
sudo diskutil repairPermissions /

**Important: If you've used a MultiBeast version previous to MulitBeast version 6.3 and updated to 10.9.3, you should do a complete MultiBeast configuration "load" using your previously saved ".mb" file. Multibeast 6.3 changes how audio is done and needs Chimera v3+ to run correctly.
For those with nVidia problems after 10.9.3 update, I solve it changing the following parameters in BIOS :

- XHCI -> Enabled
- XHCI Hand-Off -> Enable
- EHCI Hand Off -> Enable

It just worked for me with out any flags on Unibeast.

2 x 8GB DDR3 1600
Intel SSD 520 180GB
PNY GeForce 660 Ti

Good luck.
Article: OS X 10.9.3 Update

Hi everybody and thank you for spending time in helping me
I updated from 10.9.2 and after reboot my display goes in standby after the grey apple
After reading a lot of post I solved it and now my 10.9.3 boots but I have no audio
Now I downloaded and configured the MultiBeast 6.3 but I'm scared in apply it
Can someone please check it and confirm if is correct?
And also, should I use lso the "MultiBeast Audio Solutions - Supplemental"?
I really thank you again


  • build.jpg
    83 KB · Views: 133
GA-Z87-HD3, no graphics card

Hi, I have inadvertently installed 10.9.3 (from 10.9.2) without doing anything else.
The boot crashes, even with -x.
Any idea what I can do from there?

I wanted to come back to 10.9.2 using Time Machine, but it says that the disk will be entirely erased and that I will lose my data.
Help highly appreciated.

Using this trick I can now boot (thanks wintaper)

Using my original OSX install USB stick, I was able to boot to terminal mode, remove the 10.9.3 drivers, and copy the drivers from the install stick onto my machine. Once in terminal mode, type the following lines...

cd /Volumes/<YourVolumeNameHere>/System/Libraries/Extensions/
mkdir drvrback
mv AppleIntelHD* drvrback/
mv AppleIntelF* drvrback/
cp -R /System/Libraries/Extensions/AppleIntelHD* .
cp -R /System/Libraries/Extensions/AppleIntelF*

After that, I could boot but got terrible flickering.

To solve this, I went into Time Machine, and restored all these AppleIntelHD* and AppleIntelF* from previous os x 1.9 version, and everything suddenly worked like a charm.

I do not understand what happens with this 1.9.3 version and the HD4600 graphics.
Any clue?

Hope this will help someone
Article: OS X 10.9.3 Update

Gigabyte 760
No issue at all with using Unibeast

did you get it to boot properly? i got Ga z87x ud5 th and im having problems booting
I have a GA-z68x-ud3h-b3.

I went from 10.9.1 to 10.9.3. Everything works except I get constant Drive did not eject properly from USB3 external drive. I run my VMs off that and it had been stable for almost 2 years - except for this update? Any clues? I tried installing the USB3 from Multibeast but I am still facing the same issue.

BTW - this is not when coming back from SLEEP. Seems like a random occurence when using the drive.
Hi Guys probably i'm unlucky but i forget system running 10.9.0 without standby (because IS not working), so then f@***ing AppStore updated itself to 10.9.3 and now i don't manage to get desktop because i get black screen.
I have Nvidia GTX 760 and i really need urgent help because i must finish a job :(
I ONLY have a partitition with WIN7 and i don't Know too much terminal commands....
Not open for further replies.