Contribute
Register

OS X 10.9.3 Update

Joined
Dec 27, 2012
Messages
46
Motherboard
GA-Z77X-D5H
CPU
i7 3700K 4 x 3.5 Ghz
Graphics
NVIDIA GTX-650
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Article: OS X 10.9.3 Update

Hello, I was wondering if in addition to the audio drivers I also should install newer versions of the FakeSMCs? I have to admit that I have no idea what they are good for but despite the audio drivers i never updates any kext files or whatsoever since I did my original build with the Mountain Lion OS. I saw some posts about systems that were unable to boot upon some Fake SMC updates, which makes me hesitate. However I have the "no audio after sleep" problem and would be happy if it would be fixed that way. Do you may have any recommendations for the multi beast settings for my build? I think its more or less similar to your thunderbolt built…


I am using:

Intel Core i7-3770K 4 x 3.5 Ghz central processor unit
16 Gb Corsair Cl9 Vengeance low profile blue PC3-12800 RAM
Gigabyte GA-Z77X-UD5H main board
Gainward GeForce GTX650Ti 1 Gb GDDR5 HDMI/2 x DVI graphic card
2Tb Seagate 7200 rpm 64 Mb SATA 6 Gb/s 3.5" hard drive for the user folders
120 Gb Samsung 840 series SATA 6 Gb/s 2.5" SSD harbouring the OSX

Thank you very much, Ulli
 
Joined
Jul 11, 2011
Messages
41
Motherboard
z68x-ud3h-b3
CPU
2600k
Graphics
evga gtx 660 SC
Mac
Classic Mac
Mobile Phone
Hey I have a z68x-ud3h-b3 with 2600k and gtx660. After the update my computer will only do about 2 sleep cycles then it freezes and restarts. Everything runs fine besides this. Sometimes just 1 sleep and it restarts.

here is console
5/21/14 8:07:32.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:07:32.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:07:32.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:07:33.056 PM AirPlayUIAgent[487]: 2014-05-21 08:07:33.055940 PM [AirPlayUIAgent] Changed PIN pairing: no
5/21/14 8:07:33.064 PM AirPlayUIAgent[487]: 2014-05-21 08:07:33.063989 PM [AirPlayUIAgent] Changed PIN pairing: no
5/21/14 8:08:19.000 PM kernel[0]: 5289.875936: setDISASSOC from ATH_INTERFACE_CLASS disconnectVap
5/21/14 8:08:20.000 PM kernel[0]: Wake reason: EHC2
5/21/14 8:08:22.000 PM kernel[0]: RTC: PowerByCalendarDate setting ignored
5/21/14 8:08:22.000 PM kernel[0]: Previous Sleep Cause: 5
5/21/14 8:08:22.000 PM kernel[0]: 5290.911900: ATHR: unknown locale: 21
5/21/14 8:08:28.000 PM kernel[0]: 5297.746961: ATHR: unknown locale: 21
5/21/14 8:08:31.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:08:31.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:08:31.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:08:31.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:08:32.038 PM AirPlayUIAgent[487]: 2014-05-21 08:08:32.038248 PM [AirPlayUIAgent] Changed PIN pairing: no
5/21/14 8:08:32.046 PM AirPlayUIAgent[487]: 2014-05-21 08:08:32.046400 PM [AirPlayUIAgent] Changed PIN pairing: no
5/21/14 8:09:18.000 PM kernel[0]: 5347.713926: setDISASSOC from ATH_INTERFACE_CLASS disconnectVap
5/21/14 8:09:22.000 PM kernel[0]: Wake reason: EHC2
5/21/14 8:09:22.000 PM kernel[0]: RTC: PowerByCalendarDate setting ignored
5/21/14 8:09:22.000 PM kernel[0]: Previous Sleep Cause: 5
5/21/14 8:09:22.000 PM kernel[0]: 5348.754323: ATHR: unknown locale: 21
5/21/14 8:09:28.000 PM kernel[0]: 5355.587165: ATHR: unknown locale: 21
5/21/14 8:09:32.038 PM AirPlayUIAgent[487]: 2014-05-21 08:09:32.037945 PM [AirPlayUIAgent] Changed PIN pairing: no
5/21/14 8:09:32.046 PM AirPlayUIAgent[487]: 2014-05-21 08:09:32.046037 PM [AirPlayUIAgent] Changed PIN pairing: no
5/21/14 8:09:32.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:09:32.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:09:32.000 PM kernel[0]: No interval found for . Using 8000000

5/21/14 8:09:32.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:09:32.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:10:18.000 PM kernel[0]: 5405.543932: setDISASSOC from ATH_INTERFACE_CLASS disconnectVap
5/21/14 8:10:19.000 PM kernel[0]: Wake reason: EHC2
5/21/14 8:10:22.000 PM kernel[0]: RTC: PowerByCalendarDate setting ignored
5/21/14 8:10:22.000 PM kernel[0]: Previous Sleep Cause: 5
5/21/14 8:10:22.000 PM kernel[0]: 5406.580333: ATHR: unknown locale: 21
5/21/14 8:10:28.000 PM kernel[0]: 5413.414861: ATHR: unknown locale: 21
5/21/14 8:10:31.000 PM kernel[0]: No interval found for . Using 8000000

5/21/14 8:10:31.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:10:31.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:10:31.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:10:31.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:10:32.039 PM AirPlayUIAgent[487]: 2014-05-21 08:10:32.039081 PM [AirPlayUIAgent] Changed PIN pairing: no
5/21/14 8:10:32.047 PM AirPlayUIAgent[487]: 2014-05-21 08:10:32.046763 PM [AirPlayUIAgent] Changed PIN pairing: no
5/21/14 8:11:18.000 PM kernel[0]: 5463.274159: setDISASSOC from ATH_INTERFACE_CLASS disconnectVap
5/21/14 8:11:19.000 PM kernel[0]: Wake reason: EHC2
5/21/14 8:11:21.000 PM kernel[0]: RTC: PowerByCalendarDate setting ignored
5/21/14 8:11:21.000 PM kernel[0]: Previous Sleep Cause: 5
5/21/14 8:11:31.039 PM AirPlayUIAgent[487]: 2014-05-21 08:11:31.038732 PM [AirPlayUIAgent] Changed PIN pairing: no
5/21/14 8:11:31.047 PM AirPlayUIAgent[487]: 2014-05-21 08:11:31.046509 PM [AirPlayUIAgent] Changed PIN pairing: no
5/21/14 8:11:31.000 PM kernel[0]: No interval found for . Using 8000000
5/21/14 8:11:31.000 PM kernel[0]: No interval found for . Using 8000000
---------------
This is where it ends and the new boot shows up
 
Joined
Nov 1, 2013
Messages
115
Motherboard
GA-Z87N-WIFI
CPU
Intel Core i7-4770K
Graphics
GeForce GTX 760
Mac
iMac
Classic Mac
Mobile Phone
iOS
Article: OS X 10.9.3 Update

Here's the step by step way to update:
:ch: Repair Permissions using the Disk Utility on the drive to be updated;*
:ch: Backup your current installation using Carbon Copy Cloner or SuperDuper;
:ch: Download the latest MultiBeast for Mavericks which has the latest ACL8xy audio drivers;
:ch: Use the Software Update to download and install 10.9.3 (recommend using the Combo Update);
:ch: Re-boot;
:ch: Run MultiBeast for Mavericks and just select your audio driver to install and TRIM (if needed);
:ch: Re-boot; and
:ch: Repair Permissions again.*​

If you have TRIM enabled, check to see if it was affected by this update.


* You can use the Terminal instead of Disk Utility if you feel comfortable with a UNIX command:
Code:
sudo diskutil repairPermissions /

Reporting in: GA-Z87N-WIFI with i7-4700k Haswell core and GTX760 updated using instructions above have shown no new issues.

Internal sound check
HDMI sound / video check
Facetime check
Maps check
 
Joined
Apr 4, 2011
Messages
29
Motherboard
Gigabyte Z77X-UD5H
CPU
i7 3770
Graphics
XFX RX580 8 gb
Mobile Phone
iOS
System: GA-Z77X-UDH5/GTX660-3 monitors.
Kernel Panic until changing system to iMac. FWIW.
 
Joined
Jun 20, 2012
Messages
8
Motherboard
Hackintosh 10.9.3
CPU
3770K
Graphics
GTX690
Mac
Classic Mac
Mobile Phone
iOS
Worked on this all day yesterday and could not fix the no screen on cold boot issue. When to bed and then to work today, just got home and turned on computer and booted just fine. WTF! Can anyone explain this? Running 3770k, GTX690, Asus Maximus V Extreme. With default OSX Drivers.

I've never had audio over my HDMI which is connected to my GTX690. If i install web drivers will that work. and if so can someone tell me how to do that step by step as I'm new to this and this is my only computer. So I don't want to screw something up.

Thanks
 
Joined
Jun 20, 2012
Messages
8
Motherboard
Hackintosh 10.9.3
CPU
3770K
Graphics
GTX690
Mac
Classic Mac
Mobile Phone
iOS
Beside the cold boot problem.....Once booted normally i do get a slightly better Luxmark score. but only 4 points.
 
Joined
Feb 22, 2012
Messages
6
Motherboard
HP Probook 6460b
CPU
i5 - 2520m
Graphics
HD3000
Mac
Mac mini
noob question how can I tell which audio driver my hp 6460b has ?
 
Joined
Apr 26, 2011
Messages
23
Motherboard
GA-H87N-WIFI
CPU
i7 4771
Graphics
GTX 760
Mac
MacBook Pro, Mac mini
Mobile Phone
Android
Hi,
I have the Z87N-WIFI motherboard, 760 GTX and i7 4771.
I wanted to ask you guys something. For you everything is working perfect on this motherboard?
Can you tell me what option you used in bios and also what else you did.
At home i have the h77n-wifi and everything works perfect.
For work i bought this motherboard because i saw it in buyer`s guide.
But i have some little problems.
One, when i boot with the monitor on display port or hdmi i have no signal at login.
Before login is ok. And if i take cable out and put in back or change to other source and then come back, it works.
On dvi i don`t have any problems.
And also one big problem is that the sleep does not work. It goes to sleep 1 sec and then starts by itself. In system log says something about reason XHC...about the usb.
Other little problems is like sometimes the keyboard on usb not working at login..i have to take out usb and put it back on.
Also sometimes after trying to go sleep i have no sound..and have to restart.

I would be very thankful for some hints.
Thank you.
 
Joined
Jul 10, 2012
Messages
22
Motherboard
GA-Z87X-D3H
CPU
Core i7 - 4770K
Graphics
intel HD Graphics 4600
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
have a motherboard GA-Z87X-D3H update went smooth but after applying sound patch with multibeast 6.2.3 the sound now goes when it comes out of sleep mode. I looked through the site and applies sound patch with multibeast 6.1 and all is good again.
 
Top