Contribute
Register

OS X 10.9.2 Update

Status
Not open for further replies.
Joined
Sep 5, 2013
Messages
1
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Did the update, and everything worked except for audio. I just downloaded the cumulative update from Apple, and ran the installer. Only hitch was I needed to boot without kernel cache, but that's common for me.

My build:
CPU: Core i5 760 (OC'd to 3.2 Ghz)
MOBO: MSI P55-CD53
Graphics: nVidia GeForce GTX 660

Only issues' I've had are the jmicron IDE controller not working (so no disk drives) but a kext fixed that, and audio not working, but the ACL889 kext corrected that.
 
Joined
Feb 26, 2011
Messages
1
Motherboard
Snow Leopard hackentosh
CPU
E8400
Graphics
Geforce 8800GT
Mac
Classic Mac
Mobile Phone
Done, went from 10.9 to 10.9.2 no hiccups , surprisingly everything works even audio.

My build:
Mobo: Gigabyte Ga-G31m-es2L
CPU: Intel Core2duo E8400
Nvidia Geforce GTX250
 
Joined
Oct 13, 2013
Messages
1
Motherboard
macbook pro
CPU
i7 2.4
Graphics
AMD 6770M
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Article: OS X 10.9.2 Update

Thanks for the update guide! Worked as described for me.

I noticed the Trim wasn't enabled after using the MultiBeast 6.2.1 with the trim setting enabled.
But I turned it back on with the Trim enabler app from Cindori.
(or is this the actual normal workflow?)

Now everything looks fine!
:headbang:

My build:
Mobo: Gigabyte GA-Z87X-OC
CPU: Intel Core i7-4770K
Nvidia Geforce GTX680
 
Joined
Jul 30, 2012
Messages
1
Motherboard
Gigabyte Z68XP-UD4 (bios: F5)
CPU
i7 2600k
Graphics
Gtx 570
Mac
Classic Mac
Mobile Phone
  1. iOS
Article: OS X 10.9.2 Update

Seem to get a black screen with GTX 460. I have the boot screen with a spinning wheel and it gets to the final part and my monitor shuts off.

I have repaired permissions and can boot with nv_disable=1.

I have tried all different flags related to graphics. GraphicsEnabler=yes and no - npci=0x2000 and 3000 - pcirootuid=1 and 0.

Any suggestions are appreciated.

Edit

Got it working! Added a few flags to my boot.plist

I added;
GraphicsEnabler=Yes
PCIRootUID=1
NPCI=0x3000
IGPEnabler=No


I think the IGP set to No fixed it for me. I couldn't get the graphics to boot yet could hear clicks of the volume if I pressed the keys. Everything working now.


Thank you very much, your solution saved me! :D
 
Joined
Jul 30, 2012
Messages
18
Motherboard
Gigabyte GA-H61N-USB3
CPU
i3-3225
Graphics
HD 3000
Article: OS X 10.9.2 Update

10.9.2 success update from Appstore !!
Works fine on GT 630 VIDIA Getforce !! I reinstalled audio drivers for realtek ALC888
Hi,
Sorry for the inconvenience, but I'm running 10.9.2 in a customac Mini 2011 with an intel HD 3000 and I'm planning to buy a GT 630. I've read that you have this card running with 10.9.2. Does it work fine? Is it necessary to install some special kext or boot flags?
Thanks a lot
 
Joined
May 15, 2014
Messages
8
Motherboard
Windows OS
CPU
Intel
Graphics
460m
Mac
Classic Mac
Mobile Phone
Article: OS X 10.9.2 Update

Hi, i've got a Hackintosh witch a ATI HD 7750 and it wouldn't boot after Update to 10.9.2. I used to have GraphicsEnabler=No.
With GE=Yes I get a black screen... (no Signal?)
:( not cool. Always trouble with the Radeon
Do I have to reset any ATI Kexts?
Thanks for your help!

Using Asus g53 with 4xx nvedia, I have used nv_disable=1 and it loaded the setup/install screen, but yet everytime I have to boot from flash with nv_disable=1 for now at least typed before loading....any advise how to make it automatically programe it to disable nv_disable for 10.9 loading kexts and I hope it helped.:)
 
Joined
Jul 12, 2012
Messages
96
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7 3770k
Graphics
GeForce GTX 570
Mac
Classic Mac
  1. iBook
  2. iMac
Mobile Phone
Article: OS X 10.9.2 Update

Using Asus g53 with 4xx nvedia, I have used nv_disable=1 and it loaded the setup/install screen, but yet everytime I have to boot from flash with nv_disable=1 for now at least typed before loading....any advise how to make it automatically programe it to disable nv_disable for 10.9 loading kexts and I hope it helped.:)

Add it to your chameleon boot plist.
 
Joined
Apr 4, 2013
Messages
2
Motherboard
OSX 10.8.5 - P8Z68-V PRO/GEN3
CPU
i7 2600
Graphics
Gigabyte R280X
Mac
Classic Mac
Mobile Phone
Article: OS X 10.9.2 Update

No.

You must be in 10.9.x to update to 10.9.2 using Stork's method. Follow the unibeast guide to update from 10.8 to 10.9.2.

Any links? Can't find this guide.

I read somewhere I should do a clean install of 10.9.2 over my 10.8 os and it will remeber all my apps and data, can anyone confirm it?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,825
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: OS X 10.9.2 Update

Yes. See the guide in my signature block for how I did it on my Z68X-UD3H systems. Use the procedure substituting your motherboard's audio and Ethernet drivers. Since you didn't put your system in your signature block as the tonymacx86 Forum Rules & Policies state, I can't tell you much more because I'm not telepathic.
 
Status
Not open for further replies.
Top