Contribute
Register

OS X 10.9.2 Update

Status
Not open for further replies.
Joined
Jul 21, 2012
Messages
17
Motherboard
Black Phoenix - CustoMac Pro
CPU
Intel Ivy Bridge i7 3770k
Graphics
2x GTX 570 SLI
Mac
  1. MacBook
  2. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Article: OS X 10.9.2 Update

No.

You must be in 10.9.x to update to 10.9.2 using Stork's method. Follow the unibeast guide to update from 10.8 to 10.9.2.

Thanks!
 
Joined
Feb 19, 2014
Messages
1
Motherboard
GA-H87N-WIFI
CPU
i5-4670
Graphics
HD-4600
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
Article: OS X 10.9.2 Update

OK guys for those with the H87N-WIFI black screen issues, i did something that works and let me upgrade without problems, so far...
what i did.
First, repair permissions and do a backup!!
Then download the combo update and i install. reboot and i got the famous black screen, change my hdmi to the upper port and in the bios in the tab PERIPHERALS change XHCI Hand-off to ENABLE and EHCI Hand -off ENABLE, reboot and WORKS!!! (i did test it, went back and put to disable both, and my computer freeze at boot, like my first attemps)
don't ask me why!!!

Multibeast to gain my audio again and the only thing was that i lost my wdn4800 wifi card, so with kext utlity install the IO80211Family.kext and i have wifi again!!!

again, so far its fine but i have to test it more time, hope this works for others too!!!!
:thumbup::thumbup::thumbup::thumbup::headbang::headbang::headbang:

Tried a few times when 10.9.2 came out and got black screen like others, so had to restore back to 10.9.1 and stick with 10.9.1.... This afternoon decided to see if there was anything new I hadn't seen or tried....

Changed ECHI Hand-off to Enable (XHCI Hand-off was already Enable) in BIOS and upgraded via app store, rebooted and used multibeast... Worked like a Charm!
Thanks!

Get an initial loud audio click when audio is first used, or when audio hasn't been used for a while.
 
Joined
Apr 10, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
Article: OS X 10.9.2 Update

i just tried to update my build (i7 4770K, Z87x-OC, GTX 760). The update itself went well, but when i tried to reinstall my settings with Multibeast 6.2. the system freezed during the installation and now i get this (frozen) screen after reboot.


I also tried safe mode, no more progress. What can i do now? I made a backup with Carbon Copy Cloner before updating...
Please help me!!

Try with other Graphic Card and do a restore.
Hope it helps.
 
Last edited by a moderator:
Joined
Apr 2, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
Article: OS X 10.9.2 Update

Try with other Graphic Card and do a restore.
Hope it helps.

Got the bluetooth to work by removing the dongle and changing it to a different usb plug. Don't know why it worked but it now works perfectly
 
Joined
Aug 26, 2012
Messages
38
Motherboard
Gigabyte z77x-up5th -- BIOS 4
CPU
i7 3770k
Graphics
Gigabyte r9 270x
Mac
Classic Mac
Mobile Phone
  1. iOS
Article: OS X 10.9.2 Update

can i make a suggestion this may not work on very hack but if u get the blackscreen after the combo update try this cause this just worked for me i tried over 20 times n i got black screen then i figured what the heck let me update be for using multi beast n all that sure enough it worked my cards r9 270x so i left it as 7xxx sires controller cause i usually use vladas kext to get full use of my card i just installed that kext bow to use miltibeast and do very thing else lie keep u posted ok so it worked evry thing worked u up date first be for instaling all unibeast stuff but now i got wite screen on boot right be for the os screen shanges n i get this on restart to and retsrat seems to be resetting my bios cuaseing the hole pc to reboot
 
Joined
Apr 17, 2014
Messages
3
Motherboard
w7
CPU
3770k
Graphics
670gtx
Mac
Classic Mac
Mobile Phone
Article: OS X 10.9.2 Update

Great ! Thank you Tony
 
Joined
Apr 18, 2014
Messages
1
Motherboard
BlackBox Maximus VI Hero OS-X Mavericks 10.9.2
CPU
Intel i7-4770k
Graphics
GTX 760
Mac
Classic Mac
Mobile Phone
Article: OS X 10.9.2 Update

i just tried to update my build (i7 4770K, Z87x-OC, GTX 760). The update itself went well, but when i tried to reinstall my settings with Multibeast 6.2. the system freezed during the installation and now i get this (frozen) screen after reboot.


I also tried safe mode, no more progress. What can i do now? I made a backup with Carbon Copy Cloner before updating...
Please help me!!

That happened to me, just press the off button and turn it back on, if you have a slower or really big flash drive, it can get stuck. It does not have to do anything with graphics luckily just a glitch. Hope this helped, because this was my first hackintosh ;)
 
Last edited by a moderator:
Joined
Jan 8, 2014
Messages
14
Motherboard
Asus Sabertooth Z77
CPU
i5 3570K
Graphics
GTX 570
Joined
Sep 5, 2013
Messages
1
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Did the update, and everything worked except for audio. I just downloaded the cumulative update from Apple, and ran the installer. Only hitch was I needed to boot without kernel cache, but that's common for me.

My build:
CPU: Core i5 760 (OC'd to 3.2 Ghz)
MOBO: MSI P55-CD53
Graphics: nVidia GeForce GTX 660

Only issues' I've had are the jmicron IDE controller not working (so no disk drives) but a kext fixed that, and audio not working, but the ACL889 kext corrected that.
 
Status
Not open for further replies.
Top