OS X 10.9.2 Update

Not open for further replies.
After updating, and if I leave my PC on for a long time, eventually I will get a black screen with only the mouse visible and controllable. This didn't start happening until after I updated. Any ideas?

i7 4770k
Article: OS X 10.9.2 Update

I had problems starting because it hung, I could fix it by reinstalling the kext now using Multibeast. By now works great way

Sorry for my bad English
OK guys for those with the H87N-WIFI black screen issues, i did something that works and let me upgrade without problems, so far...
what i did.
First, repair permissions and do a backup!!
Then download the combo update and i install. reboot and i got the famous black screen, change my hdmi to the upper port and in the bios in the tab PERIPHERALS change XHCI Hand-off to ENABLE and EHCI Hand -off ENABLE, reboot and WORKS!!! (i did test it, went back and put to disable both, and my computer freeze at boot, like my first attemps)
don't ask me why!!!

Multibeast to gain my audio again and the only thing was that i lost my wdn4800 wifi card, so with kext utlity install the IO80211Family.kext and i have wifi again!!!

again, so far its fine but i have to test it more time, hope this works for others too!!!!
Nvm, I fixed my issue. Thanks :headbang:

i7 4770K
Z87X-OC Force
The upgrade worked just fine. Then I used MultiBeast and now I am stuck at the Apple screen with the spinning icon. I attempted to restart using the Unibeast drive....and NOTHING! I'm a little freaked out that I can't get it to work. Please help!!!
Last edited by a moderator:
i have mavericks combo 10.9.2 from apple upgraded , now Parallels won't install windows 8 64 bits but only windows 8 32 bits
on asusZ87 plus processor i7 - can sambody help me?
thank so much
Article: OS X 10.9.2 Update

Updated worked well using the instructions from the front page on GA-Z87X-D3H. I reinstalled the audio and trim as instructed. On my GeForce 770 4G the monitors flipped. What was monitor 1 became monitor 2 and vise versa. I swapped the cables and that problem was 'fixed' but very odd. In google chrome though, on either youtube or twitch video I only get a couple of seconds of audio then it cuts out. This only appears to be happening in chrome. I will reinstall that and see what happens. Other than that, good stuff.

I did also do the NVRam fix for iMessage and got that working. I may back that out as well.

Removed chrome from applications and Library, reinstalled and the problem is gone.

Hi, I'm really newbie, can you please send me the multibeast configuration I need to install for my Tony on GA-Z87X-D3H?
Thank you very much in advance
Not open for further replies.