Contribute
Register

OS X 10.9.2 Update

Status
Not open for further replies.
Joined
May 12, 2011
Messages
3
Motherboard
GA-Z68MA-D2H-B3
CPU
i7
Graphics
HDMI
Mac
Classic Mac
Mobile Phone
Article: OS X 10.9.2 Update

tried to create a fesh unibeast install, but when Itry to re download the new version of os x mavericks 10.9.2 it downloads the whole 5.5 something gigs, then before its totally done downloading, it starts saying installing, for the last 4 min of DL. SOMETHING IS UP! Because the mavericks.app install no longer appears in the applications. I looked after dl but before restart, and also after a restart. All i could find of the 5.5 gig DL is a temp install folder on my root drive, But again No mavericks app to be found, not even in the temp folder. Its like they dont want you to have the actual app anymore.
Well I'm not saying I can't update, but I think that a app store update stops the DL'd Mavericks app to Appear in the applications or anywhere at all. Any help would be greatly appreciated.
I'm on 10.9.1 SO YES ive made a uni beast with mavericks from 10.9.0 & 10.9.1, Also 10.8.4 , & 10.8.5 So I DO know where the Mavericks app Should be! IT's NOT there!
Well i booted my ML 10.8.5 partition and redownloaded the ML 10.8.5 and looked in the applications folder and BAMM right where its suppose to be. So I try to redownload the Mavericks 10.9.2, this time it won't download at all says I need to update first or something. SUX because I bet if I do update it updates the app store and then doesn't allow app to be found in the applications folder.
F.Y.I. to all it looks like its going to be a rough ride trying to Re-Make a unibeast install if you can't find the main component The "Mavericks App 10.9.2 and probable up from there. Might want to come back and read through some treads everytime before updating, might save ya a "Doh":banghead:

My download of Mavericks 10.9.2 went into the /Downloads folder. I moved it to /Applications and ran Unibeast. I hope this helps
 
Joined
Aug 21, 2012
Messages
30
Motherboard
GA-Z97-UD5H-BK rev.1.0 32Gb G-Skill @2,400Mhz
CPU
i7 4970k @ 4.8Ghz
Graphics
EVGA GTX 980 acx 2.0 SC
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Article: OS X 10.9.2 Update

If you have moved the install app to another folder, even trash, MAS will update it in it's current location and not create a new copy in /Applications but it will still show in launchpad. Use Spotlight to find it's location and move it back to /Applications.
Thanks allot will try today. Sorry for freaking out, lol. Ive never had an issue w/ anything Ive tried used from this site. Thanks again
 
Joined
Aug 21, 2012
Messages
30
Motherboard
GA-Z97-UD5H-BK rev.1.0 32Gb G-Skill @2,400Mhz
CPU
i7 4970k @ 4.8Ghz
Graphics
EVGA GTX 980 acx 2.0 SC
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS
I'm trying to atleast have 2 Uni-beast installer w/ 2 diff versions of mav, in case I ever need or decide to downgrade, instead of update. Lol And so I move it out of Applications folder each version, will it only keep updating "One" same mavericks app? I'm trying to move it to my storage drive, then re download it again (newest version) then re make a unibeast installer. Whats the best way?
 
Joined
Mar 16, 2014
Messages
14
Motherboard
Windows 10
CPU
core i7 6700
Graphics
Nvidia GeForce GTX960M 2GB
Mobile Phone
  1. iOS
After update my desktop freezes frequently, any suggestion?
 
Joined
Nov 3, 2013
Messages
39
Motherboard
GA-Z87X-UD3H
CPU
i7 4770K
Graphics
EVGA GTX 760
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
After updating, and if I leave my PC on for a long time, eventually I will get a black screen with only the mouse visible and controllable. This didn't start happening until after I updated. Any ideas?

i7 4770k
GTX460
 
Joined
May 29, 2011
Messages
8
Motherboard
ASRock Z68 Extreme4
CPU
i5-2500K
Graphics
GTX 470
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Joined
Mar 16, 2014
Messages
14
Motherboard
Windows 10
CPU
core i7 6700
Graphics
Nvidia GeForce GTX960M 2GB
Mobile Phone
  1. iOS
Article: OS X 10.9.2 Update

I had problems starting because it hung, I could fix it by reinstalling the kext now using Multibeast. By now works great way

Sorry for my bad English
 
Joined
May 30, 2013
Messages
4
Mac
Classic Mac
Mobile Phone
OK guys for those with the H87N-WIFI black screen issues, i did something that works and let me upgrade without problems, so far...
what i did.
First, repair permissions and do a backup!!
Then download the combo update and i install. reboot and i got the famous black screen, change my hdmi to the upper port and in the bios in the tab PERIPHERALS change XHCI Hand-off to ENABLE and EHCI Hand -off ENABLE, reboot and WORKS!!! (i did test it, went back and put to disable both, and my computer freeze at boot, like my first attemps)
don't ask me why!!!

Multibeast to gain my audio again and the only thing was that i lost my wdn4800 wifi card, so with kext utlity install the IO80211Family.kext and i have wifi again!!!

again, so far its fine but i have to test it more time, hope this works for others too!!!!
:thumbup::thumbup::thumbup::thumbup::headbang::headbang::headbang:
 
Joined
Sep 5, 2012
Messages
67
Motherboard
Z97S SLI Krait Edition, El Capitan
CPU
i7 4770k
Graphics
EVGA GTX980
Mobile Phone
  1. iOS
Nvm, I fixed my issue. Thanks :headbang:


i7 4770K
Z87X-OC Force
 
Joined
Feb 10, 2011
Messages
57
Motherboard
10.11.3
CPU
i5-650 Clarkdale 3.2 GHz
Graphics
ATI Radeon HD 5770
Mac
  1. Mac Pro
Classic Mac
  1. eMac
  2. iBook
  3. iMac
  4. Performa
  5. Power Mac
  6. Quadra
Mobile Phone
  1. Android
The upgrade worked just fine. Then I used MultiBeast and now I am stuck at the Apple screen with the spinning icon. I attempted to restart using the Unibeast drive....and NOTHING! I'm a little freaked out that I can't get it to work. Please help!!!
 
Status
Not open for further replies.
Top