Contribute
Register

OS X 10.8.5 Update

Joined
Feb 11, 2013
Messages
14
Motherboard
GA-Z77N-WIFI Mini ITX
CPU
i5-3470
Graphics
NVIDIA GTX 1070
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Updated via the App Store, had to reinstall my sound driver via Multibeast (ALC892). Otherwise it's just fine.

GA-Z77N-WIFI Mini ITX
Asus GT 610 2GB
Crucial Ballistix Tactical 16GB (2 x 8GB) DDR3-1600
Seagate Barracuda 1TB 3.5" 7200RPM
Western Digital Caviar Blue 1TB 3.5" 7200RPM
BitFenix Prodigy (Black) Mini ITX Tower
Corsair 500W ATX12V
 

nobodynose

Moderator
Joined
Sep 30, 2012
Messages
4,158
Motherboard
ASRock Z370M Pro4
CPU
i7-8700
Graphics
RX 560
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iBook
  2. iMac
  3. Quadra
Mobile Phone
  1. Android
  2. iOS
Installed with Combo Updater, ran MultiBeast and reinstalled AppleHDA audio driver for ALC889 before rebooting, and audio works fine. However, the GenericUSBXHCI driver no longer seems to work; System Report still shows the USB 3.0 SuperSpeed Bus, but doesn't see my USB 3.0 hard drive when I attach it. I'll try reinstalling GenericUSBXHCI with MultiBeast and see what happens.
 
Joined
Sep 19, 2010
Messages
22
Motherboard
ASUS Maximus VI Hero
CPU
Intel Core i7 4770K @ 4.2GHz
Graphics
EVGA Geforce GTX 680 SC (x 2)
Mac
  1. MacBook Air
Classic Mac
  1. Classic
Mobile Phone
  1. iOS
My update went OK. As a precaution, I removed the GenericUSBXHCI.kext file from S/L/E prior to running the Combo updater. Afterward, I used MultiBeast to reinstall the DSDT free ALC889 Audio. I then rebooted and everything (excepting USB 3.0) is working just fine. I have no critical USB 3.0 devices, so I'll wait until this get sorted out in the next multi-beast. The Marvel SATA drivers from Multi-Beast still do work, I can confirm.
 
Joined
Oct 8, 2012
Messages
73
Motherboard
Sabertooth X79
CPU
3930k 3.2 i7
Graphics
MSI Geforce GTX 680
Let us Sabertooth x79 owners know how the update works. Thanks!
 
Joined
Nov 17, 2011
Messages
6
Motherboard
Gigabyte GA-H77N-Wifi
CPU
Intel Core i5 3570
Graphics
Zotac GeForce GTX 760
Mac
Classic Mac
Mobile Phone
  1. Android
Updated from 10.8.4 using Combo Update to 10.8.5.
Reinstalled ALC892 with MultiBeast 5.4.3, rebooted.
No issues.
My GTX 760 still shows up as GK104 but works just fine (as reported by others in the forums).
 
Joined
Jul 24, 2011
Messages
28
Motherboard
MSI P67A-C43
CPU
Core i5-2500K
Graphics
AMD Radeon HD 6870
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
A 2500K + MSI P67A-C43 + Sapphire 6870 Flex from 10.8.4 to 10.8.5 though the combo update worked, but after a little work. I had to go in and remove the AppleIntelCPUPowerMangement.kext and AppleIntelCPUPowerManagementClient.txt from the upgraded installation, and replace them with the AppleIntelCPUPowerMangagement.kext from my previous working 10.8.4 installation.

After that things booted normally. Before I was getting an error about the AppleIntelCPUPowerManagement.kext on boot.
 
Joined
Aug 10, 2012
Messages
304
Motherboard
Asus Z390 Prime A
CPU
i3 8100
Graphics
HD 630, GT 1030
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
Hi Tonymac,
Unibeast does not see OSX mountain lion installation from Applications folder, i just download it and it is invisible, i only can see it in launchpad. What i should do do manage unibeast to see osx installation app?
maybe it is not compatible with it!!! needs to be updated with 10.8.5!!!! thanks for your reply
 
Joined
Apr 16, 2013
Messages
1
Motherboard
amd
CPU
fx8120
Graphics
hd4890
Mac
Classic Mac
Mobile Phone
what if I did not reinstall HDA things before reboot.. @.@
 
Top