Contribute
Register

OS X 10.8.5 Update

Status
Not open for further replies.
Joined
Oct 6, 2010
Messages
32
Motherboard
X79-UD5
CPU
i7 3930K
Graphics
GTX680
Mac
Classic Mac
Mobile Phone
Article: OS X 10.8.5 Update

This is the same problem I'm having...but I can't delete npci=0x3000 as my system still won't launch even on 10.8.5! What's the alternative to get Marvell and Audio back?

I changed it to npci=0x2000 and it worked. Strange! Taking it out, it wouldn't boot. I thought 2000 was only for Lion and it was ignored on ML. So weird.

Audio is back too!!

What's all that about?!
 
Joined
Jun 28, 2013
Messages
2
Motherboard
OSX
Mac
Classic Mac
Mobile Phone
Article: OS X 10.8.5 Update

Can't load past Mountain Lion boot in Chimera. Install from USB went fine with GTX760 installed. Tried npci=0x2000, npci=0x3000, and GraphicsEnabler=No. With GTX760 hangs on [PCI Configuration begin] and with graphic card completely removed I get panic errors.

Gigabyte GA-Z87X-OC
i7-4770K
16GB G.Skill RAM
GTX760
Samsung EVO 120GB SSD
WDN-4800 wireless card

Same problem with PCI Configuration Begin with 770GTX. Tried forcing Kernel Cache reread, didn't help much.
2 months ago when I was fighting with 10.8.4 got the same problem, only boot configuration file shared by one of this forum members helped.
 
Joined
Oct 6, 2011
Messages
1
Motherboard
Mountain Lion
CPU
i5
Graphics
HD3000
Mac
Classic Mac
Mobile Phone
Jabra A320S Fix

Jabra A320S Fix

Fixed Jabra A320S Bluetooth by editing Info.plist in /System/Library/Extensions/IOBluetoothFamily.kext/Contents/PlugIns/BroadcomBluetoothHostControllerUSBTransport.kext/Contents.

From the Terminal, I did sudo -s and edited the file with vim. I copy and pasted the <key> and <dict> sections where the key was BroadcomUSBBluetoothHCIController_Dongle and changed idProduct from 8448 to 8449.

The above didn't work when I tried it, however, on further surfing, I found this thread:

https://discussions.apple.com/message/22967453#22967453

which mentioned deleting the kernel extension cache using:

sudo rm -R /System/Library/Caches/com.apple.kext.caches


After a reboot, my bluetooth worked again. Woohoo! Thanks to the original posters!
 
Joined
Mar 9, 2012
Messages
5
Motherboard
gigabyte
CPU
i7
Graphics
ati
Mac
Classic Mac
Mobile Phone
Article: OS X 10.8.5 Update

I have an old hack that is running well on 10.8.4 is there reason to install 10.8.5 if I have no interest in any of the updates listed?

-Andy
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,141
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: OS X 10.8.5 Update

I have an old hack that is running well on 10.8.4 is there reason to install 10.8.5 if I have no interest in any of the updates listed?

-Andy
No, of course not. I'd wait for all the updating procedures to be worked out, although, my Batman system (GA-P55M-UD4 / i7-875K / HD 5770) was updated w/o a problem using this procedure.

BTW, please update your Profile with your system motherboard (System), processor (CPU) and Graphics (Graphics). Additionally, please put those three components in your signature block. By doing so, you help us help you better. :thumbup: TIA.
 
Joined
Sep 20, 2011
Messages
105
Motherboard
Gigabyte Z370M D3H
CPU
i5-8600K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Pew...Updated an HP Pavilion Elite m9656sc PC.
MB IPBL-LB Benica (with DSDT)
Intel Q9400, ALC888 (legacy) HD 6850, 8GB ram, Win7/OSX on SSD + 2x1 TB harddrives, TP link for wireless. Update from 10.8.4 with combo 10.8.5 without issues. Used MB 5.3.1

Everything works perfect, except that it will not go to sleep by itself, but it can manually.

An old computer (2008) but still very good. If anyone have a clue how to get the sleep by it self to function I would appreciate. It worked in 10.8.2.
 
Joined
May 31, 2010
Messages
3
Motherboard
GIGABYTE GA-X48-DS4
CPU
INTEL CORE 2 DUO
Graphics
AMD HD 6750
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. eMac
  2. iMac
  3. PowerBook
Mobile Phone
After installing the combo update I had no audio. I had to remove npci=0x3000 from org.chameleon.Boot.plist. Now audio is fine.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,141
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: OS X 10.8.5 Update

...I had to remove npci=0x3000 from org.chameleon.Boot.plist....
Good catch. MultiBeast hasn't been using that for a couple of versions.
 
Joined
Nov 10, 2012
Messages
202
Motherboard
GA-Z97-HD3
CPU
i7-4790
Graphics
Intel HD Graphics 4600
Mobile Phone
  1. iOS
Article: OS X 10.8.5 Update

Anybody else using this Motherboard (B75M-D39) having any issues with unresponsive mouse or keyboard upon booting? and more importantly anybody have a solution? I along with several others have this issue which is linked to the Audio kexts. Would be interested to know if anybody with this motherboard has not had this problem upon using the settings above like Flilot.

Spang1974

Anybody? Anybody have any idea what we can do to fix this issue? Multibeast 5.0.2 audio kexts used to work before 10.8.5, however it seems they are now not compatible? Any answer, even a "your **** out of luck" answer would be helpful at this point. A few of us are having the same issue but are getting no response from our requests for help? Took me 8 months to find a solution last time :(

Spang1974
 
Status
Not open for further replies.
Top