Contribute
Register

OS X 10.8.5 Update

Status
Not open for further replies.

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,183
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Joined
Jul 25, 2013
Messages
2
Mac
  1. Mac mini
Classic Mac
  1. LC
Mobile Phone
  1. iOS
Article: OS X 10.8.5 Update

I find the solution for the Bluetoothproblem (Jabra, etc.) somewhere in another forum:
[...]
First you need to find your bluetooth adapter's info, so open Applications/Utilities/System Information, then scroll to the USB section and check your bluetooth adapter's Product and Vendor ID.
[...]
/System/Library/Extensions/IOBluetoothFamily.kext/Contents/PlugIns/BroadcomBluetoothHostControllerUSBTransport.kext/Contents/
[...]

Thanks, that worked for me with a Broadcom BCM92045B3 ROM using the values 8483 for product and 2652 for vendor.
:)
 
Joined
Nov 10, 2011
Messages
351
Motherboard
Gigabyte X79-UD5
CPU
i7-3930K
Graphics
GTX 960 and RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Article: OS X 10.8.5 Update

I have x79 ud5 - please get back with what you did to make it work proper - I can get into osx 10.8.5 but safari is flickering...



Thanks!



-G


Hi there - this might help my problem with Marvell controllers no longer working - but how do I get the updated AHCI_3rdParty_SATA v0.4 but how do I get it out of UniBeast 2.1? I assume this is newer than the one in current Multibeast? (yep just checked, that's v0.3)

Let me know please I'd really appreciate it!

:)
 
Joined
Sep 9, 2011
Messages
11
Motherboard
Gigabyte GA-P55A-UD3
CPU
i7-860
Graphics
HD 5770
Mac
  1. MacBook Pro
After updating to 10.8.5 my HDMI audio stopped working (normally have have HDMI and Airplay).
After reinstalling AppleHDA 1.9.9f12 with kext utility audio was working fine again.

Also TRIM was disabled for my SSD. After using TRIM enabler it was also working again.
 
Joined
Nov 10, 2012
Messages
202
Motherboard
GA-Z97-HD3
CPU
i7-4790
Graphics
Intel HD Graphics 4600
Mobile Phone
  1. iOS
Article: OS X 10.8.5 Update

Painless update on B75M-D3P board with i3 CPU. Updated from App Store. Just had to re-install Audio using MultiBeast (Realtek / without DSDT / ALC887 / Current).

Happy bunny :)

Anybody else using this Motherboard (B75M-D39) having any issues with unresponsive mouse or keyboard upon booting? and more importantly anybody have a solution? I along with several others have this issue which is linked to the Audio kexts. Would be interested to know if anybody with this motherboard has not had this problem upon using the settings above like Flilot.

Spang1974
 
Joined
Dec 20, 2010
Messages
97
Motherboard
GIGABYTE H370M D3H
CPU
Intel i7 8700K
Graphics
EVGA GeForce GTX 1070SC
Mac
  1. iMac
Mobile Phone
  1. iOS
I updated from the App Store. Bad move. My HP elite book 8440p works but it takes forever to boot now and then keyboard and trackpad don't work right away, another 3-5 minutes after boot and then they work. This was on a perfectly fine SSD booting laptop with barely any mods after install.
Also my Bluetooth and camera don't work now. I trusted my hack too much. I thought it was so vanilla it would work... Plus the fact my job gave us real macs too
 
Joined
Apr 19, 2012
Messages
1
Mac
Classic Mac
Mobile Phone
I followed the directions.

I disabled any kext that gave me issues (AppleHDA and OEMSMBIOS)
I replaced what kext I could (GenericUSB** i can't remember its full name but believe this was in a guide from toleda in this thread)

In general everything went well and my sound survived (lucky me)

BUT whenever i used my gfx card (radeon 6870) i got blank screens, and no other info to go on.

I updated chimera to the latest version though and now EVERYTHING is fine.

So, if you haven't already...update Chimera
 
Joined
Dec 4, 2011
Messages
3
Motherboard
Asus P5W DH Deluxe
CPU
Core 2 Quad 6600
Graphics
ATI 5670
Mac
Classic Mac
Mobile Phone
Working for me on P5W DH Deluxe with 5670 graphics (no DSDT). Just installed Combo Update, then restored audio by reinstalling MateMago ALC882 AppleHDA. Same process as used for last two updates.
 
Status
Not open for further replies.
Top