Contribute
Register

OS X 10.8.5 Update

Joined
Apr 5, 2010
Messages
65
Motherboard
Mavericks 10.9
CPU
i5-2500K
Graphics
Nvidia GeForce 650 ti
Mac
Classic Mac
Mobile Phone
Android, Other
I'm getting installation failed from using the combo updater provided above. I've tried to repair permissions and everything, and it says that some of them will not be repaired. Haven't tried through the app store yet.
 
Joined
Nov 10, 2011
Messages
364
Motherboard
Gigabyte X79-UD5
CPU
i7-3930K
Graphics
GTX 960
Mac
MacBook Air, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
wont boot

Thanks for getting back! I've got good news......problem SOLVED!!!


Just wanted to post solution for UD5 X79 board updated from 10.8.4 to 10.8.5

After much headache and help from thanos4 its working again - thanks thanos4!


Maybe this will help someone else with the X79 board?



Ok here it goes -I did a fresh install of 10.8.5

BTW it should be noted my GTX 650ti card was in the far right slot closest to the CPU. Also have 6 core 3930K CPU. Not sure what video card others use or what slot they have it in, and or cpu but below boot flag worked for me:


I had to use bootflags in USB by pressing space bar then enter "-v -x GraphicsEnabler=No npci=0x3000 cpus=1"




Once in desktop I ran the below Multi Beast 5.5.1 settings for theUD5 X79 with GTX650ti:


1: Under Customization checked GraphicsEnabler=No since I could not boot properly without using that boot flag

2: Instant Menu

3: Easy Beast

4: audio 898 (without DSDT)

5: hnak for network

6: trim enabler 10.8.3 (if you have ssd - I do have a OCZ Vertex 4 and love it)

7: appleACPIplatform rollback-to 10.8.1 Rollback

8: ssdt options-sandt bridge core i7

9: Adjust org.chameleon.Boot.plist in the string in the <string>darkwake=0 </string> line to include "npci=0x2000"like so <string>darkwake=0 npci=0x2000</string>"

10: I added generic usb kext that stork recommends via the kext utility tool from post 2.

11: Did a repair disk permission in disk utility.







now everything works flawlessly ....sound...network. ..ssd - I have RME fireface 800 audio hardware so I dont mess with junky on board audio anyway


Just FYI here is my working org.chameleon.Boot.plist in case it helps some other poor fool update the UD5 X79 board to 10.8.5:


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>No</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0 npci=0x2000</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

Also

ethernet:

Type: Ethernet Controller
Bus: PCI
Vendor ID: 0x8086
Device ID: 0x1503
Subsystem Vendor ID: 0x1458
Subsystem ID: 0xe000
Revision ID: 0x0006
BSD name: en0
Kext name: AppleIntelE1000e.kext
Location: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleIntelE1000e.kext
Version: 2.5.4

This was a pain in the neck and a waste of time! Glad its working now but would never have updated had I known it would be such a pain in the brown eye. Really appreciate everyones help!!

BTW Geekbench =16371

Going to add 6 core cpu flag and adjust the ram - five tune and tweak - going to try and get back mac pro 5.1 system def as well...etc

If anyone is in trouble the the 10.8.5 update please private message me I will do my best to help.


-G
 

Attachments

dbm

Joined
Jan 18, 2013
Messages
4
Motherboard
10.8.2
CPU
i5-2500k
Graphics
Asus GTX560Ti
Mac
Classic Mac
Mobile Phone
iOS
Works perfectly on i5-2500k / GTX 560ti / Sabertooth p67;
Only needed to reinstall Audio and Trimsupport.
 
Joined
Apr 21, 2012
Messages
396
Motherboard
Gigabyte Z77X-UP5 TH F11
CPU
Intel Xeon E3-1240 V2 / Corsair 32GB DDR3 1600C10
Graphics
NVidia GeForce GTX 660Ti 2GB x2 SLI / Apple LED Cinema Display 24"
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Article: OS X 10.8.5 Update

Updated through Software Update, All good. Trying to reinstall the Audio driver, Multibeast failed to install the driver. Anyone else having issues with Multibest on 10.8.5?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,227
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Article: OS X 10.8.5 Update

Bimmer325Ci, sometimes you have to run MultiBeast twice loading just the audio driver. That happened to me once. Dunno why...and we couldn't find out why that occurred.
 
Joined
Jul 3, 2012
Messages
11
Motherboard
Asus Maximus VIII Hero
CPU
Intel Core i7 6700k
Graphics
GTX 970
Mac
iMac, MacBook Pro
Mobile Phone
Android
I just update via Stork's method on my Z77x-UP4 TH. Now none of my back panel USBs are working. I tried reinstalling the multibeast USB 3.0 universal but no luck. All help is appreciated
 
Top