Contribute
Register

OS X 10.8.5 Update

Joined
Mar 16, 2011
Messages
46
Motherboard
MBP late 2010
CPU
Core i5
Graphics
nvidia
Mac
Classic Mac
Mobile Phone
Article: OS X 10.8.5 Update

Assrock Z77e-itx: also need to remove the GenericUSBXHCI.kext before i could install the Combo updater. Afterwards need to reinstall audio/network and all fine except 2 of 4 USB3 ports are not working (which are on the back of the main board). The internal USB3 connector connected to the prodigy case are also working fine.

Strange enough iphone (4S) and USB2 devices are not recognized on the USB 3 ports which did before...
 
Joined
Feb 18, 2013
Messages
27
Motherboard
Cheap Mac
CPU
i3 3225
Graphics
Intel HD 4000
Mac
  1. MacBook Air
Classic Mac
  1. Lisa
Mobile Phone
  1. Android
Article: OS X 10.8.5 Update

Success !!!

I create step by step tutorial here:

[video=youtube_share;Bb3cdtE0GY0]http://youtu.be/Bb3cdtE0GY0[/video]

My Hackintosh spec:
OS X 10.8.5
Motherboard - GA-H61N-USB3 rev. 1.0 Bios F8
CPU - Intel Core i5-2380P 3.1 GHz
HDD - WD Velociraptor 320 GB 10.000 rpm 7 Watts
VGA - EVGA GeForce GTX 650 Ti Boost 2 GB GDDR5 - Kepler GK106
RAM - 2x4 GB 1333 MHz
Thanks for the video!! :clap:
 
Joined
Feb 1, 2011
Messages
39
Motherboard
Massive Quad
CPU
3770k
Graphics
GeForce 670
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Centris
  2. Color Classic
  3. iBook
  4. iMac
  5. Performa
  6. Plus
  7. Portable
  8. Power Mac
  9. PowerBook
  10. Quadra
  11. SE
  12. Xserve
Mobile Phone
  1. Android
  2. iOS
Joined
Jul 25, 2013
Messages
378
Motherboard
Asus X99 Deluxe
CPU
Xeon E5-2697v3
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac Pro
Classic Mac
  1. iMac
  2. Power Mac
  3. Xserve
Mobile Phone
  1. Android
  2. iOS
Went with the Combo Update, lost USB support. Any helo? GA-Z77X-UD3H, tried to reinstall USB 3.0 kexts; I believe that it's just USB 2.0 devices that are non-functional.
 
Joined
Jul 22, 2013
Messages
27
Mac
  1. MacBook
Classic Mac
Mobile Phone
  1. iOS
Has anyone gotten the Gigabyte GA-Z87-HD3 working on 10.8.5? I have to choose between this board or an Ivy Bridge build with the GA-Z77-DS3H. (Can't go for the Z87X-D3H, as it's 50% more expensive than either of these boards)
Suggestions? I need to have a build that I can use as my main Mac, since I just sold my iMac in order to build this. ;)
 
Joined
Mar 16, 2011
Messages
46
Motherboard
MBP late 2010
CPU
Core i5
Graphics
nvidia
Mac
Classic Mac
Mobile Phone
Article: OS X 10.8.5 Update

Went with the Combo Update, lost USB support. Any helo? GA-Z77X-UD3H, tried to reinstall USB 3.0 kexts; I believe that it's just USB 2.0 devices that are non-functional.

Thats what i have concluded also.. only USB3 supported devices are recognized..
 
Joined
Apr 6, 2012
Messages
58
Motherboard
see signature
CPU
see signature
Graphics
see signature
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Article: OS X 10.8.5 Update

Since the upgrade I'm getting approx. 4 kernel exception backtraces when starting up, resulting from: AppleIntelFramebufferCapri.kext
It still boots fine, no visible issue till now.

Though I'd like to solve this issue. I found this guide: http://www.tonymacx86.com/150-enabl...therboards-hd-4000-6-series-motherboards.html
Could this resolve my problem?

Ok my whole system is _laggy_ as hell. Even scrolling in Firefox!
My CPU seems to be fully used (all cores), I don't know about the graphics card... according to System Info it's recognized but I doubt it's used correctly. I get barely a forth of the old performance in games.

Tbh I got no clue where to start troubleshooting this...

edit// guess I better start an extra thread
edit2// done http://www.tonymacx86.com/mountain-lion-desktop-support/
 
Joined
Jan 8, 2013
Messages
139
Motherboard
Gigabyte Z370M-D3H
CPU
i5-8600K
Graphics
RX 570
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Article: OS X 10.8.5 Update

I used combo update, also lost the Bluetooth, but noticed that IOBluetoothFamily.kext and IOBluetoothHIDDriver.kext are the same as in 10.8.4. (checked at Date Modified column). It's very strange... what could be the problem?

Replaced the 10.8.5 bluetooth kexts (IOBluetoothFamily.kext, IOBluetoothHIDDriver.kext) with the kexts from the 10.8.4 version. Now the Bluetooth icon shows up but it can't connect to devices. :( It's a Targus 2.0 Bluetooth adapter, worked OOB for a long time..
Anyone who have working Bluetooth, what adapter do you use? Is the
IOGear Bluetooth 4.0 Adapter still working in 10.8.5?
 
Top