Contribute
Register

OS X 10.8.5 Update

Joined
Apr 5, 2012
Messages
120
Motherboard
GA-Z77P-D3
CPU
i5 3570K
Graphics
ATI Radeon 6850
Mac
MacBook, MacBook Pro
Classic Mac
Apple
Mobile Phone
Android
This update just killed my Mountain Lion !!! WTF!
I updated as suggested and ran multibeast before restarting. Also, did a permission fix before restarting. Now all I see past Chimera is a f**king white screen with the apple logo in the middle.
Attention geniuses, please help.
 
Joined
Sep 23, 2011
Messages
41
Motherboard
ASUS P7P55D-E Pro (RMAed, currently using ASUS P7P55D Pro, no E)
CPU
Intel Core i7 870: O/C 3.9 GHz
Graphics
Gigabyte ATI 5770 "Batmobile" (Works w/ 10.6.7), ATI 5450 (works w/ 10.6.0+, keeping as back up).
Mac
iMac, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Classic Mac
Apple, Classic, iBook, iMac, Portable, Power Mac, PowerBook, SE, Xserve
Mobile Phone
iOS
Article: OS X 10.8.5 Update

I run the SU via the App Store, as completely forgotten that have got a Hackintosh not a Mac Pro and I remembered that when noticed the PC screen. The final result is as it should be. Everything works fine! :)
I did the same thing when 10.8.2 came out lol. It messed my install up though, so I had to book to another partition and reinstall MultiBeast. I guess I'll see with this update!
 
Joined
Sep 6, 2011
Messages
9
Motherboard
GA-Z68X-UD3-B3 / UEFI / macOS 10.13.2
CPU
I7 2600K
Graphics
Radeon HD 6870 Saphire
Mac
iMac, MacBook, Mac mini
Classic Mac
Classic
1/ Repaired permissions + cloned system ssd
2/ Updated 10.8.4 > 10.8.5 via SU
3/ Reinstall ACL889 Audio kext from MB 5.4.3

Seems ok for the moment (USB3 not tested).

GB Z68X-UD3-B3 / UEFI / HD6870 / M4+1ToHD
 
Joined
Jul 7, 2013
Messages
2
Mac
Classic Mac
Mobile Phone
same issue with the USB 3 after installing the 10.8.5 then multibeast
everything else is fine but the usb 3
 
Joined
Sep 3, 2011
Messages
146
Motherboard
HP dv7 6154ea (Clover Legacy)
CPU
i7-2630QM/HM65
Graphics
HD3000, 1600x900(HD+)
Mac
Classic Mac
Mobile Phone
iOS
After update I'm stuck at "still waiting for root device". What can i do?
Remove usb - Done
Hdd first port - done
Pcirootuid=0 - done
Npci=0x3000 0x2000 - done
Graphicsenabler=no - done

Now?
 
Joined
May 25, 2013
Messages
6
Motherboard
OSX
CPU
Xeon E3-1230 V2
Graphics
ATI HD 7770 DirectCU
Mac
iMac, MacBook Air, MacBook Pro
Classic Mac
Mobile Phone
iOS
My Hackintosh
----
GA-H77-D3H
Xeon E3 1230 V2
ATI HD7770 DU
Fusion Drive 620G 120 SSD + 500 HDD

----
Before update I can use USB 3.0 for my Keyboard and Mise.
but after I install update via AppStore and reboot, My USB 3.0 is Stop working,
Keyboard , Mise and everything else I was Plug-in 3.0 is DEAD,
I was tried install USB3.0 driver from Multibeast, which I has done when I first complete the Hackintosh installation.
but still no luck, can someone help me with it? :(
 
Joined
Dec 29, 2012
Messages
15
Motherboard
Gigabyte GA-Z97MX-Gaming 5
CPU
Intel i7-4790K Core
Graphics
MSI GTX960 NVIDIA Gaming 2GB GDDR5
Mac
iMac
Combo Update 10.8.5 -> Multibeast 5.4.3 -> Restart.
Works even on GA-EP45-DS3 (yes, really old)
 
Joined
Aug 27, 2013
Messages
4
Mac
Classic Mac
Mobile Phone
Tried with 4770 chip and it killed my OSX Build! I am restoring now.....
 
Top