Contribute
Register

OS X 10.8.4 Update

Status
Not open for further replies.
Joined
Aug 5, 2012
Messages
11
Motherboard
GA-Z77-DS3H
CPU
i7-3770
Graphics
RX 580
I did the combo update on:
GA-Z77-DS3H
CPUi7-3770 Ivy bridge
GraphicsNvidia Geforce GTX660Ti 2GB
MR816x Sound Card

Result: No problems. (Had to re-enable trim in multibeast)
 
Joined
Jan 7, 2011
Messages
22
Motherboard
MSI H57M-ED65
CPU
i7-870
Graphics
GT 710
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Article: OS X 10.8.4 Update

I have a MSI 1156 motherboard H57m-ED65 with a core i7 870 and a Nvidia Geforce 210.
It worked like a charm with 10.8.3.

Impossible to get it with 10.8.4 : black screen at the boot, before seeing login window. It seems that the Hack goes to sleep.

10.8.4 is not compliant with geforce 210.
 
Joined
May 15, 2011
Messages
16
Motherboard
Z77X-UD5H
CPU
i7 3770K
Graphics
GTX 680 SOC 2Gb
Mac
  1. iMac
  2. MacBook
Classic Mac
  1. Apple
  2. Centris
  3. iBook
  4. iMac
  5. SE
Mobile Phone
  1. iOS
:( can only reboot in Safe Mode. It keeps getting stuck on the spinning wheel otherwise. With -f -v it hangs on utun1: attached with 0....

z77x-ud5h, i7 3770k, 15Gb, GeForce GTX 680 2048 MB

Updated using Combo.

Any advice?
 
Joined
May 15, 2011
Messages
16
Motherboard
Z77X-UD5H
CPU
i7 3770K
Graphics
GTX 680 SOC 2Gb
Mac
  1. iMac
  2. MacBook
Classic Mac
  1. Apple
  2. Centris
  3. iBook
  4. iMac
  5. SE
Mobile Phone
  1. iOS
Article: OS X 10.8.4 Update

Have since managed to get things back to pre patch with time machine but could not boot without unibeast usbdrive. Too frightened to reboot again for now.
 
Joined
Oct 12, 2012
Messages
89
Motherboard
ASUS Z97 Ranger VII (BIOS 3503)
CPU
Haswell v1270
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
ASUS P6T Del V2

Was a complete *khead and didn't bother reading the advice...just went ahead with update.

KP: VoodooHDA...

Then read everything :)

Booted to safe mode (-x)
Deleted /System/Library/Extensions/VoodooHDA.kext
Downloaded latest Multibeast and ran it
Updated VoodooHDA 0.2.1
Checked permissions but everything was ok
Rebooted...and everything is fine (except my bum after kicking myself!)
 
Joined
Dec 16, 2011
Messages
6
Motherboard
h77n
CPU
i7 3770
Graphics
EVGA GTX 650 Ti Boost
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I can sleep and wake in 10.8.4
after updating, run multibeast and put back audio (ALC892)

Running smoothly on GA-H77N.
 
Joined
Sep 12, 2012
Messages
9
Motherboard
Gigabyte Ga-Z77X-UD5H
CPU
intel core i7-3770K
Graphics
HD 4000
just did a combo update to 10.8.4 and used multibeast for ALC898 runs perfect on my Z77X-UD5H and i7-3770K...just wanted to ask...I am using a windows based Keyboard...only thing is that the command + Tab to toggle between applications in OSX Mountain Lion on the right side does not seem to function, for toggling only.The left command with tab to toggle works fine. Was working in 10.8.2 .The command ( windows) key on the keyboard seems to work for Command + save,only not toggling....ANYBODY EXPERIENCING THIS....

PLS LET ME KNW ....THANKS
 
Joined
Sep 28, 2011
Messages
245
Motherboard
GA-Z68XP-UD3
CPU
i7
Graphics
Sapphire R9 280X 3GB
Classic Mac
  1. LC
  2. Power Mac
Mobile Phone
  1. iOS
Article: OS X 10.8.4 Update

Regarding the keyboard.... you might try going to System Preferences-->Keyboard-->Change Keyboard Type OR Modifier Keys
 
Joined
Jul 17, 2011
Messages
8
Motherboard
GA-Z77P-D3 (rev. 1.1)
CPU
Core i7 3770
Graphics
Gigabyte NVIDIA GeForce GT 640
Mac
Classic Mac
Mobile Phone
  1. iOS
  2. Other
Same as previous update, I used combo update to update from 10.8.4 to 10.8.3. I had to run Multibeast so as to reinstall ALC887 to get sound working. Also, I had to update lastest Cuda driver from Nvidia. Then I had to repair permission by using Disk Utility. Everthing works fine now.

My System is,
CPU: Intel Core i7 3770
VGA: Gigabyte GT640
Mainboard: GA-Z77P-D3
 
Joined
Nov 27, 2012
Messages
8
Motherboard
Mountain Lion 10.8.4
CPU
Intel Core i7
Graphics
560 Ti
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Article: OS X 10.8.4 Update

Worked for me with combo update going from 10.8.2 with a couple of exceptions and a bonus.

Issue 1 - No sound after update - fixed with Multibeast 5.3.1
Issue 2 - Computer will not sleep on it's own as per settings in "Energy Saver". If I select the Apple icon and choose "sleep", the computer will sleep and wake no problem. If anyone knows how to fix this issue, I'd very much like to hear it.
Bonus 1 - USB 3.0 port now functional!

Thanks!

Running ML 10.8.4
GA-X58A-UD7 (1.0)
Core i7 920 2.83 Ghz
GeForce GTX 560Ti
16Gb HyperX RAM
120Gb Vertex 3 SSD
1Tb WD Black Sata3
Dual 23" Syncmasters
 
Status
Not open for further replies.
Top