Contribute
Register

OS X 10.8.4 Update

Status
Not open for further replies.
Joined
Dec 7, 2010
Messages
334
Motherboard
Gigabyte X58A UDR3-R v2.0 bios FF OC to 3.84 Ghz
CPU
Core i7 960
Graphics
Gigabyte HD6870
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Finally an update were i´ve not make a clean install! This works without problems. I only had to install the audio kext. Cheers!!
 
Joined
Nov 10, 2012
Messages
10
Motherboard
GIGABYTE GA-Z77X-UP5-TH
CPU
Intel Core i7-3770K
Graphics
NVIDIA 660 Ti
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Classic Mac
Mobile Phone
Article: OS X 10.8.4 Update

Did you have to re-apply MultiBeast setting like graphics card and audio drivers?
While updating to 10.8.3 I had the scare of my life, my Z77X TH and GeForce 670 setup would not boot... :S

Yes it requires reinstalling audio drivers. I have the same MB.
 

SJ_UnderWater

Moderator
Joined
Dec 3, 2010
Messages
633
Motherboard
Gigabyte GA-H55M-S2V
CPU
Intel i3-530
Graphics
HIS HD 6570
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. Android
Article: OS X 10.8.4 Update

if you need to patch OpenCL, you might want to consider using a `patcho` I made with the following syntax:
Code:
8B811C0C0000EB068B81200C0000 B80200000090EB06B80000000090 /System/Library/Extensions/GeForceGLDriver.bundle/Contents/MacOS/libclh.dylib
just unzip and double-click to open it in Terminal (if Gatekeeper is on, right-click and choose Open), and it will ask for the administrator password to change the file. Everything is shown before it starts so you can decide whether or not to apply it.
 

Attachments

  • nvidiaopencl.zip
    2.8 KB · Views: 136
Joined
Jul 25, 2012
Messages
7
Motherboard
GigaByte Z390 Aorus Pro
CPU
i5-9600kf
Graphics
RX 5700 xt
Updated with combo. Need reinstall sound and re-enable trim. Z77-DS3H, GTX 670.
 

Adrian B

Moderator
Joined
Mar 18, 2012
Messages
7,456
Motherboard
Gigabyte GA-B75M-HD3
CPU
i7-3770
Graphics
HD 5570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Other
GA-B75M-HD3 working. Did combo update. Installed audio from MultiBeast 5.0.2, repaired permissions in disc utility and rebooted. Nice simple process. Many Thanks Tonymacx86.com :)
 
Joined
Nov 10, 2012
Messages
10
Motherboard
GIGABYTE GA-Z77X-UP5-TH
CPU
Intel Core i7-3770K
Graphics
NVIDIA 660 Ti
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Classic Mac
Mobile Phone
Ok, maybe not. I have the
GA-Z77X-UP5-TH and updated with Multibeast 5.3.1 with no DST RealTek 898 and no sound :(
 
Joined
Mar 26, 2012
Messages
1
Mac
Classic Mac
Mobile Phone
I did the combo update on my z77n-wifi and gtx-260. Just had to install audio via multibeast and I was all set.
 
Status
Not open for further replies.
Top