Contribute
Register

OS X 10.8.3 Update

Status
Not open for further replies.
Joined
Jun 7, 2012
Messages
16
Motherboard
Gigabyte Z77-DS3H
CPU
i5 3570K@4,2GHz
Graphics
Intel 4000
Mac
  1. iMac
  2. MacBook
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Hi,
I have the same problem like DGaeng, after combo update boot stops on the first 4 lines.
GA-Z77-DS-H, 8 GB of RAM, i5 3570K, HD4000, SSD Kingston
 
Joined
Jun 7, 2012
Messages
16
Motherboard
Gigabyte Z77-DS3H
CPU
i5 3570K@4,2GHz
Graphics
Intel 4000
Mac
  1. iMac
  2. MacBook
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Hi,
I have the same problem like DGaeng, after combo update boot stops on the first 4 lines.
GA-Z77-DS-H, 8 GB of RAM, i5 3570K, HD4000, SSD Kingston
 
Joined
Feb 11, 2011
Messages
9
Motherboard
Gigabyte Z77X UD5H
CPU
Intel Core i5 Iviy bridge
Graphics
GTX 970 4GB
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
No Problems.. installed the Combo and Audio driver (Z77X UD5H) no errors found (yet)
 
Joined
Oct 5, 2011
Messages
24
Motherboard
Asrock H77M-ITX
CPU
Core i5 3470
Graphics
Gigabyte 660Ti Windforce
Mac
  1. MacBook Air
  2. Mac Pro
Classic Mac
  1. iBook
Mobile Phone
  1. Android
Article: OS X 10.8.3 Update

Lost Audio after the update, reinstalling drivers with MB made things worse - hanging at the load screen now (no panic, just endless spinning wheel). In Verbose mode I see lines complaining about the AppleHDACodecGeneric.kext and AppleHDA.kext, of course I have no backups of those. Trying to reinstall audio drivers again with MB in Safe mode did nothing to fix the issue.

Asrock H77m-itx
Core i5 3470
AMD HD 6850
 
Joined
Jan 20, 2013
Messages
58
Motherboard
GIGABYTE H61N-USB3
CPU
Intel i3 2105
Graphics
none
went well here gigabyte h61 mb downloaded from appstore installed rebooted then ran multibeast and had to do audio codec but then restarted and audio working again.
 
Joined
Mar 13, 2011
Messages
16
Motherboard
GA-Z68X-UD4-B3
CPU
i5 2500K
Graphics
GTX 260
Mac
Classic Mac
Mobile Phone
  1. iOS
i Have Evga GTX 260 and my score at novabench is about 140. I see others getting 300+

What am i doing wrong?
 
Joined
Mar 13, 2011
Messages
16
Motherboard
GA-Z68X-UD4-B3
CPU
i5 2500K
Graphics
GTX 260
Mac
Classic Mac
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top