Contribute
Register

OS X 10.8.3 Update

Status
Not open for further replies.
Joined
Aug 12, 2012
Messages
3
Motherboard
Dell Inspiron 580
CPU
i5
Graphics
GTX 970 and GTX 960
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Graphics are broken on ATI HD 5450... :(
 
Joined
Oct 8, 2011
Messages
41
Motherboard
GA-H61M-D2-B3 -8GB- SSD
CPU
Intel G630
Graphics
Nvidia GT610
Mac
Classic Mac
Mobile Phone
  1. Android
Same problem here with CUDA. (Nvidia 610GT). Everything else is smooth :p
 
Joined
Oct 8, 2011
Messages
41
Motherboard
GA-H61M-D2-B3 -8GB- SSD
CPU
Intel G630
Graphics
Nvidia GT610
Mac
Classic Mac
Mobile Phone
  1. Android
Article: OS X 10.8.3 Update

Same problem here with CUDA. (Nvidia 610GT). Everything else is smooth :p
 
Joined
Mar 7, 2013
Messages
2
Motherboard
MSI Z77A-G45
CPU
i5-3570k
Graphics
HD4000+GTX 660
Mac
Classic Mac
Mobile Phone
I am using GTX 660 and I got stuck at SIOCPROTODETACH_IN6. Keyboard and mouse are responsive.
 
Joined
May 23, 2011
Messages
33
Motherboard
GA-P67A-UD3-B3
CPU
i5 2500K (OC @ 4.5GHz)
Graphics
MSI GTX 660 TI P/E
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. iBook
  2. iMac
Mobile Phone
  1. iOS
Article: OS X 10.8.3 Update

I found something wrong in 10.8.3
I run the soft opcloceanwave in 10.8.2 ,I can get 482 FPS . But only get 271 FPS in 10.8.3 .
then I run the soft luxMark in 10.8.2 to test my card . Its same as opencloceanwave . in 10.8.2 get 147 . in 10.8.3 get 97
Any one get the same problem?

after i update 10.8.3
in luxMark i get 711 in 10.8.2 i get 1190 (sala)
my card is gtx 670


GTX 670 luxmark score dropped to 700 from 1200 after update to 10.8.3
Cuda drivers does not help

Having the same issues with my 660 TI. Luxmark score dropped from 1055 in 10.8.2 to 656 in 10.8.3. Installed updated CUDA (which as expected didn't have a reffect on the openCL score).

Is this something we can expect to be fixed with the release of new NVidia Drivers for 10.8.3?
 
Joined
Oct 23, 2010
Messages
11
Motherboard
Asus Z370-E strix motherboard
CPU
i7-8770K
Graphics
AMD RX570 -Sapphire Pulse
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
Updated my machine Asus Rampage II extreme, i7-920 and Zotac GTX 650 Ti to 10.8.3. I am Graphics Enabler = No and with installed CUDA driver from NVIDIA> Things you need to do to make it work.

0. Take a back up of AppleACPIPlatform.kext from 10.8.2 S/L/E before you upgrade
1. Install Combo 10.8.3. Restart. Will be slow.
2. Install NVIDIA combo update version cudadriver-5.0.45-macos.dmg from NVIDIA
3. copy AppleACPIPlatform.kext backed up earlier, to S/L/E

Everything seems to work perfect so far.

I tried using Multibeast 5.2.1 to do the AppleACPIPlatform rollback but did not seem to do its job. May be to look into for the next version upgrade for Multibeast
 
Joined
Nov 10, 2012
Messages
8
Motherboard
GA-X58A-UD5 rev. 2.0 Bios Ff1
CPU
intel xeon W3670
Graphics
GTX670
Mac
Classic Mac
Mobile Phone
  1. Android
Article: OS X 10.8.3 Update

everything works fine........like a charm!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! in my ga-x58a-ud5 rev 2 bios FE
Tnx !!!!!!!!!!!!!!!!
 
Joined
Oct 23, 2010
Messages
11
Motherboard
Asus Z370-E strix motherboard
CPU
i7-8770K
Graphics
AMD RX570 -Sapphire Pulse
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
Updated my machine Asus Rampage II extreme, i7-920 and Zotac GTX 650 Ti to 10.8.3. I am Graphics Enabler = No and with installed CUDA driver from NVIDIA> Things you need to do to make it work.

0. Take a back up of AppleACPIPlatform.kext from 10.8.2 S/L/E before you upgrade
1. Install Combo 10.8.3. Restart. Will be slow.
2. Install NVIDIA combo update version cudadriver-5.0.45-macos.dmg from NVIDIA
3. copy AppleACPIPlatform.kext backed up earlier, to S/L/E

Everything seems to work perfect so far.

I tried using Multibeast 5.2.1 to do the AppleACPIPlatform rollback but did not seem to do its job. May be to look into for the next version upgrade for Multibeast
 
Joined
Mar 9, 2013
Messages
19
Motherboard
Gigabyte Z77X-UD3H
CPU
i5 3570k
Graphics
GTX 760ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I doubt anyone needs more reassurance but my system (GA-Z77X-UD3H, i5 3570K, GTX 660ti) updated without a glitch through the Combo Update. It actually updated about 3 times faster than my MBP and slightly more smooth as well. I have yet to get sound working so I didn't lose that but like others I use Chameleon SSD optimizer to TRIM.

P.S. If you know of how to get audio on this board, the info would be greatly appreciated!
 
Status
Not open for further replies.
Top