OS X 10.8.3 Update

Not open for further replies.
Article: OS X 10.8.3 Update

Sigh...knew I should've waited until someone with my board tried updating. Its a GA-H61N-USB3 and after the update (I didn't run Multibeast previous to the installation assuming that only graphics or audio problems would need to be fixed) it won't boot in safe or verbose and always ends with this error with a different 2 digit number inside the parenthesis every reboot:
Sandbox: sandoxd() deny mach-lookup
Anyone having this error or know any solutions? Tried Googling it and the only solutions for it were with faulty RAM...

EDIT: Feel kinda dumb...Just booted with GraphicsEnabler=No fine...reinstalled the graphics driver and everything works just as it did about an hour ago before the update. Yay!

Why did u install the GFX drivers? You realize 10.8.3 is all about the new GFX drivers right? You should have just added GE=No to your boot.plist, this is standard for nVidia 6xx cards.
Article: OS X 10.8.3 Update

Only thing I'm noticing is that my SYBA firewire 800 card isn't showing up in System Profiler. Too bad i don't have my firewire hard drive near to test it at the moment. :(

Hi, running developer branch of 10.8.3 since 12D61 with no problems (but with Clover v2 bootloader). 12D78 was the latest build update from Software Update Seeds, so I will not reinstall at this moment, only update my older "production" 10.8.2 installed with Uni/MultiBeast. Using GTX 650 with system drivers only, still waiting for CUDA update, but find this post on GeForce Forum: "We should be posting an updated CUDA driver early tomorrow for 10.8.3" ( )... Hope this is a good new... ;)
Z77-DS3H & i3570k upgrade okay with multibeast audio patch and TRIM re-enabled. As others have noted, VRAM up from 512 to 768


Still getting random problems with WindowServer as in 10.8.2, but no real adverse affects from them

WindowServer[122]: _CGXSetWindowHasKeyAppearance: Operation on a window 0x18 requiring rights kCGSWindowRightOwner by caller Dashboard
WindowServer[122]: MPAccessSurfaceForDisplayDevice: Set up page flip mode on display 0x2b846a08 device: 0x10414d110 isBackBuffered: 1 numComp: 3 numDisp: 3
i wish i could figure out why i cant boot after updating :( issue with combo 10.8.2 as well. get kernel panic :( no issues leaving system at 10.8.

Asus P8P67 pro Rev 3.1
GTX 680
8gb xms3 1600mhz
Not open for further replies.