Contribute
Register

OS X 10.8.2 Update

Status
Not open for further replies.
Joined
Jun 30, 2011
Messages
49
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
Core i3 4330
Graphics
HD4600
Mobile Phone
iOS
Article: OS X 10.8.2 Update

Perhaps it may help to somebody:

I have installed the Mac OS 10.8.2 with different results:

1.- If you install the 10.8.2 on a EX58-UD5, a X58A-UD5 and a X58A-UD3R it works perfectly without any aditional actions, just run the MultiBeast 5.0.2 and it works without any trouble.

2.- If you try to install on a Z77X-UP5TH or Z77X-UD5H Wifi you can not pass from the 10.8.1. You can make it working the 10.8.2 if you follow the instructions that you find here, but the results are not satisfactory; for example: you can not see the "shared screen" from another computer, you only get a grey screen with some white forms, but you can not recognize any of these forms.

3.- In my opinion, the problem is something related only with the new motherboards, not with the anciens motherboards.

Regards
Good news I have a H57. Will wait for feedback from others from the ancient side ;)
 
Joined
May 13, 2010
Messages
8
Motherboard
GA-Z77 UDP4
CPU
i7-3770
Graphics
GA 640
Mac
Classic Mac
iMac
Mobile Phone
iOS
Article: OS X 10.8.2 Update

Successful update using built in updater. Config:

Gigabyte Z77X-UD5H
Core i7 3770k
16GB DDR3 G-Skill Sniper 1866MHZ
GTX 560Ti AMP! 1GB
4X2TB Seagate Barracuda 7200RPM HDD RAID 10 Configuration
Tp-Link WDN 4800 Wifi PCI Express Card
Your onboard sound working, does not work for me?
 
Joined
Jul 20, 2012
Messages
11
Motherboard
H61N-USB3
CPU
i7-2600K
Graphics
GT 640
Mac
Classic Mac
Mobile Phone
iOS
Article: OS X 10.8.2 Update

Used Combo updater on a GA-H61N-USB3 F8, i3-2125 Intel 3000 Graphics with no issues (including Realtek ALC889 with Multibeast 5.0.2 Linux drivers.) I cannot comment on Sound because I use USB Soundsticks that work natively. No CD connected, no video card installed. I just ran the update, restart, Done. This machine loves Mountain Lion, so far!
I have to agree, my GA-H61N-USB3 (w/F8) is working well after the install as well. Had to reinstall audio and TRIM support only. No issues with 640 GT video card.

i7-2500K
16GB DDR3 1333
640 GT w/1GB
 
Joined
Mar 30, 2011
Messages
1
Motherboard
OSX 10.8.1
CPU
Intel Core i5 750
Graphics
AMD HD4890
Mac
Classic Mac
Mobile Phone
Article: OS X 10.8.2 Update

I've updated using the combo update and had to fix audio with MultiBeast. So far everything is working fine except my bluetooth dongle will no longer work when plugged into the USB port on my wired Apple keyboard. I get the error "USB device needs more power". This worked fine before so 10.8.2 obviously changed something. Anyone have any ideas? Thanks in advanced.
same problem
 
Joined
Apr 6, 2012
Messages
58
Motherboard
see signature
CPU
see signature
Graphics
see signature
Mac
MacBook Pro
Mobile Phone
iOS
Article: OS X 10.8.2 Update

Rollbacked AppleACPI (booting with -x -f).
Got surprised by the white display issue (when booting into safe mode) fixed with either GraphicsEnabler=Yes/No or (what I did) entering standby followed by an instant wake up.
 
Joined
Jun 10, 2012
Messages
11
Motherboard
Gigabyte Z77 UP5TH
CPU
Intel 3700
Graphics
Asus ATX 660 Ti
Mac
MacBook Pro
Classic Mac
Mobile Phone
Article: OS X 10.8.2 Update

GA-Z77X-UP5 TH
- Need to roll back AppleACPIPlatform.kext, others wise everything seems fine so far !
- re-enabler trim support for ssd
i have the same motherboard. could you please explain how to roll back AppleACPIPlatform.kext?
how to enable trim support for ssd
 
Joined
Mar 7, 2012
Messages
5
Motherboard
Hackintosh Pro
CPU
i5-750
Graphics
Radeon HD5870
Mac
Classic Mac
Mobile Phone
iOS
Article: OS X 10.8.2 Update

Hi,

I updates to 10.8.2 via combo updater, but couldn't boot past the gray startup screen, because of OemSMBIOS.kext. After replacing AppleACPIPlatform.kext with the old one from a previous post in this thread, my system booted without any problems.

Now, as I really don't like having legacy kexts on my system, I tried out various methods to allow me to keep the vanilla 10.8.2 AppleACPIPlatform.kext. The solution was quite easy and had a great benefit to it. I installed Kozleks branch of FakeSMC + optional Kexts for sensors: https://github.com/kozlek/HWSensors

Not only can I now boot with the original 10.8.2 AppleACPIPlatform.kext, without having OemSMBIOS.kext throwing an error, but I also get much more information from my hardware sensors opposed to the original FlakeSMC-Plugins from Multibeast. Furthermore a serial number is generated for my machine (so no problems with iCloud and Appstore) and VT-d can stay enabled in BIOS! This kexts should find their way into the next Multibeast update.

Using the kexts from Kozlek was a win-win for me :) Please only try at your own risk and backup your system before trying this. This worked great for me, but could kill your installation.
This one solved all my problems! Was getting stuck at the apple logo, and couldn't even boot with -x. Now if I could only get speedstep to work. >_<

i5-750 @ 3.2ghz
Asus P7P55D
Radeon 5870
 
Joined
Sep 9, 2011
Messages
193
Motherboard
GA-Z170MX Gaming 5
CPU
Intel Core i7-6700
Graphics
GTX 770
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
eMac, iMac, Power Mac
Mobile Phone
iOS
Article: OS X 10.8.2 Update

Ran the combo update and had to reinstall audio & trim support via MB, but also lost all USB 3 ports (2 front of case, 4 on the board). Bummer.

GA-Z77X-UP5 TH
i7-3770K
EVGA GTX 670
32GB Corsair DDR3-1600
HD4000
 
Status
Not open for further replies.
Top