Contribute
Register

OS X 10.8.2 Update

Status
Not open for further replies.
Joined
Sep 12, 2012
Messages
10
Motherboard
p4
CPU
intel cor2due
Graphics
nvidia 9400gt 1gb
Mac
Classic Mac
Mobile Phone
  1. iOS
Article: OS X 10.8.2 Update

I downloaded combo file but i got The installation failed ( when 5 minutes to end )
also i installed this combo on a mac book pro and it work fine :thumbdown:
 
Joined
Jul 26, 2011
Messages
222
Motherboard
MSI x58 pro-E
CPU
intel Xeon 5650 (3.8 ghz)
Graphics
Gainward Geforce gtx 950
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
after updating from 10.8.1 to 8.2 first I had to remove OEM.Smbios (caused kernel panic) according to Tony's advice, but now I'm stuck on macx_swapon SUCCESS. In safe mode the system will boot though. Could someone help me?
 
Joined
Jun 1, 2011
Messages
2
Motherboard
p8z77
CPU
i5
Graphics
Nvidia GTS 450
Mac
  1. iMac
  2. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
Installed update and audio stopped working. Couldn't get it fixed by using multibeast. Removed AppleHDA.kext and all HDAEnabler8*.kext from /System/Library/Extensions and then reinstalled my ALC887 without dsdt. Worked!
 
Joined
Aug 27, 2012
Messages
43
Motherboard
CarmiMAC Pro v1.0
CPU
ASrock H77M-ITX Intel i7 3770 + 8GB DDR3 + 128GB SSD
Graphics
Intel HD 4000
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Article: OS X 10.8.2 Update

using the intel hd 4000 embedded graphics. I get to a screen that's half black on the bottom and several repetitions of the login screen on the upper half, with a static shake to to it.

:banghead:


Same problem here!
 
Joined
Aug 27, 2012
Messages
43
Motherboard
CarmiMAC Pro v1.0
CPU
ASrock H77M-ITX Intel i7 3770 + 8GB DDR3 + 128GB SSD
Graphics
Intel HD 4000
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
How to know if Multibeast TRIM is working?
 
Joined
Jan 9, 2012
Messages
29
Motherboard
GIGABYTE GA-Z68XP-UD3
CPU
CPU INTEL CORE I7 2600 3.4G
Graphics
GT640
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. 512K
  2. Apple
  3. Color Classic
  4. iMac
  5. LC
  6. Plus
  7. Power Mac
Mobile Phone
  1. iOS
Used Combo updater on a GA-H61N-USB3 F8, i3-2125 Intel 3000 Graphics with no issues (including Realtek ALC889 with Multibeast 5.0.2 Linux drivers.) I cannot comment on Sound because I use USB Soundsticks that work natively. No CD connected, no video card installed. I just ran the update, restart, Done. This machine loves Mountain Lion, so far!
 
Joined
Jan 19, 2011
Messages
35
Motherboard
Gigabyte mobo
CPU
Intel cpu
Graphics
6870
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
Not booting here, either. Have tried almost all of the fixes suggested but no go. Last message was starting PCI Configuratiion and then it froze. Using a Gigabyte P55a-USB3 with Radeon 6870. Also tried booting off of a nvidia GT260i and no go. Suggestions greatly appreciated.
 
Joined
Jan 30, 2011
Messages
6
Motherboard
Gigabyte GA-X99 UD3P
CPU
XEON 2697
Graphics
GTX1060
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
runomotter - September 19th, 2012, 03:54 PM
Successful update using built in updater. Config:

Gigabyte X79-UD3
Core i7 3820
8 GB DDR3 G-Skill Sniper 1866MHZ
Quadro 600 1GB
2X2TB Seagate Barracuda 7200RPM HDD RAID 10 Configuration
 
Joined
Oct 2, 2011
Messages
20
Motherboard
GIGABYTE GA-Z68X-UD3-B3
CPU
Core i7 2600
Graphics
NVIDIA GeForce GTX 760
Here are my specs:
GA-Z68X-UD3H-B3 F12
Intel i7 2600
NVIDIA GeForce GTX 285
16GB RAM

So, I had some initial difficulty yesterday booting after updating to 10.8.2, as a lot of people have. I used -x from Chimera, and I was able to boot into safe mode just fine. There I deleted the OemSMBIOS, as detailed in previous posts, then I ran Multibeast to reinstall my audio kexts. I rebooted normally and everything worked great with audio as of last night.

I tried booting this afternoon, however, and suddenly nothing happens. After the Apple logo and spinning, it just takes me to a blank white screen, where I can see only my mouse cursor. I've tried booting into safe mode again, but now it does the exact same thing: just a white screen with the mouse cursor. Any ideas?
 
Joined
Dec 19, 2010
Messages
264
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Still stuck at:

nvclockx - Overclocking,...

Nothing seems to work to get past this. Would it be possible to just remove the SSD, connect it via USB to SATA on a working Mac and delete the nvclockx kext,.......?

Many thanks to anyone willing to even try and help me with this.
 
Status
Not open for further replies.
Top