Contribute
Register

OS X 10.8.1 Update

Status
Not open for further replies.
Joined
Apr 30, 2012
Messages
40
Motherboard
GA Z77X UD5H
CPU
i5 3570K 4.5OC
Graphics
GA GTX 670 OC
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Article: OS X 10.8.1 Update

No OpenCL with my GTX 670 Superclocked+ and 10.8.1 (I tried patching/re-installing will MultiBeat 5.0.2) but still a no-go. Dose this sound right or am I just missing somthing?

bumping mrengles question, since i will be using a 670 in my build (parts arriving today :D !!).

GTX 670 has native support within ML and therefore OpenCL Enabler would seem superfluous, and could even get in the way. therefore in multibeast one would not install OpenCL enabler for the 4xx/5xx cards, but rather the Patched Geforce kext... is this correct?

mrengles, is this how you multibeasted your GPU?
 
Joined
Jul 27, 2012
Messages
8
Motherboard
Gigabyte Z68X UD3H B3 F10
CPU
i7 2600k
Graphics
GTX 960
Mac
Classic Mac
Mobile Phone
Article: OS X 10.8.1 Update

GA Z68X UD3H B3 F10 + HD3000 == All Good
 
Joined
Aug 22, 2012
Messages
66
Motherboard
MSI Z170A SLI PLUS
CPU
i7-7700K
Graphics
GTX 1080
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
Article: OS X 10.8.1 Update

everything works fine. Didn't need to reinstall anything. I did update it via appstore and my update was around 7mb not 24mb like shown in the screenshot. The only scary part was when it asked me to enter my apple id after install/reboot, but that just to adhere to their new terms.


i never got asked for apple id after install ? .
 
Joined
Jul 16, 2011
Messages
71
Motherboard
Gigabyte GA-Z87X-UD7 TH
CPU
i7-4770K
Graphics
Vega 64, GTX 670
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Article: OS X 10.8.1 Update

I downloaded the OSXUpd10.8.1.dmg from the Apple website and the install failed. I then rebooted and it reloaded all the extensions and I got a kernel panic. Had to restore my drive back 10.8.0 using a backup clone. Not sure what the problem is.

Im in the same boat. Tried the update and it failed then on reboot I received the 'no entry' circle with line through it over the apple logo.
I then Reinstalled 10.8 from Unibeast USB drive and once booted in 10.8 downloaded the 10.8.1 update through the app store without installing Chimera. This time the update installed ok. Rebooted off Unibeast into 10.8.1, installed DSDT with Multibeast and had to reinstall audio drivers. All is working fine now.
 

wildwillow

Moderator
Joined
Jun 26, 2012
Messages
4,562
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
Everything ok Here. installed through App store. :)
 
Joined
Sep 3, 2011
Messages
22
Motherboard
GA-Z68-MA-D2H-B3
CPU
I3-2125
Graphics
HD3000
Mac
  1. iMac
  2. MacBook Air
Classic Mac
Mobile Phone
  1. Other
Article: OS X 10.8.1 Update

I ran the app store and it presented two different updates....both were 10.8.1 ??????
I ran the first one, it downloaded in just a few seconds, installed and rebooted......all was good.
App Store still showed a red one on the icon so I opened it, oddly it still shows a second 10.8.1 available. As you will see from the screen shot, I have 10.8.1 installed, but it is showing a large (4GB) 10.8.1 available.
Not sure what to do now or how to cancel the second update....
 

Attachments

  • Screen Shot 2012-08-23 at 12.28.34 PM.jpg
    Screen Shot 2012-08-23 at 12.28.34 PM.jpg
    101.1 KB · Views: 112
Joined
Dec 1, 2010
Messages
31
Motherboard
GA-Z77N-WIFI
CPU
i5 3570k
Graphics
GeForce GT 240 1024MB
Mac
Classic Mac
Mobile Phone
Joined
Jun 16, 2010
Messages
290
Motherboard
Gigabyte GA-Z270X-Gaming-K7
CPU
i5-7600K
Graphics
RX 5500 XT
10.8.1 is so far so good on my Core i7 930, GA-X58-USB3 1.0 F3 BIOS (F4 seems to have disappeared from Gigabyte's website at about the same time that mine reset) - even sound needed no Multibeast reinstall. Now if I could just figure out why my previously fine SSD Lion install refuses to boot with ML installed, I could get this thing back up to speed.
 
Status
Not open for further replies.
Top