Contribute
Register

OS X 10.11.6 Update

Status
Not open for further replies.
Joined
Apr 9, 2016
Messages
99
Motherboard
Mainboard: ASUSTeK Computer INC.
CPU
Intel Core m3-6Y30 0.9 GHz
Graphics
Intel HD Graphics 515, Core: 850 MHz
Hello all, I had a perfectly working Hackintosh on 10.11.5 and I updated my system to the latest 10.11.6.

I have lost my sound on my system. I have, of course, checked my modified version of AppleHDA.kext and even rebuilt it like the one I had working before. The only thing that is working is my mic. I still can't get my sound to work.

I have a ALC 255 setup for my laptop. Does anyone have any suggestions I should try?

Everything else is working great...
 
Joined
Apr 9, 2016
Messages
99
Motherboard
Mainboard: ASUSTeK Computer INC.
CPU
Intel Core m3-6Y30 0.9 GHz
Graphics
Intel HD Graphics 515, Core: 850 MHz
Hello all, I had a perfectly working Hackintosh on 10.11.5 and I updated my system to the latest 10.11.6.

I have lost my sound on my system. I have, of course, checked my modified version of AppleHDA.kext and even rebuilt it like the one I had working before. The only thing that is working is my mic. I still can't get my sound to work.

I have a ALC 255 setup for my laptop. Does anyone have any suggestions I should try?

Everything else is working great...


ok I got it fixed. This is what I did, on my config.plist, I simply added:
<key>CsrActiveConfig</key>
<string>0x3</string>

I guess I'm not sure why I didn't have to do this before on 10.11.5 but now on 10.11.6 I had to add this in order for my sound to work...
 
Joined
Jul 29, 2015
Messages
16
Motherboard
Gigabyte Z97X-Gaming 7
CPU
i7-4790k
Graphics
GTX-760
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I have updated to the new OS X 10.11.6 everything went fine until the computer restarted and got to the login screen. The mouse and keyboard do not function at login screen, but they work at the clover screen. I have a new motherboard that I am using a gigabyte Z97X-gaming 7, with i7, GX760 video card. The USBs are not working. Any suggestions?
 
Last edited:
Joined
Feb 8, 2014
Messages
24
Motherboard
z87m-d3h
CPU
i5 4440k
Graphics
RX580
Mac
  1. iMac
A curious development after this update. Before this, I didn't have Airplay unless I had both my GTX 650ti and Integrated Graphics kexts loaded at the same time. Unfortunately, this led to instabilities so I had to turn off my integrated graphics, losing Airplay. After this update, Airplay started working with just the 650ti. Double-checked and the integrated graphics are still disabled.
 
Joined
Jul 2, 2016
Messages
2
Motherboard
Gigabyte Z390 Designare
CPU
i7-9700F
Graphics
UHD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Updated from the app store as normal, absolutely no problems. Graphics and sound all worked without trouble.

Of course I backed up via Time Machine and saved the newer NVIDEA drivers and the new El Capitan update to my thumb drive just in case.

My gear: 560Ti, ASrock Z97X mobo (not even 'officially' supported but it woks great), Realtek ALC1150
 
Joined
Sep 26, 2011
Messages
114
Motherboard
Gigabyte GA-H67N-USB3
CPU
i5-2500K
Graphics
HD 3000
Classic Mac
  1. eMac
  2. iBook
  3. Performa
Mobile Phone
  1. iOS
2011 Hack Mini, 256GB Samsung SSD, 10.11.5 to 10.11.6 through the App Store Update, no issues. Clicked update, went to the bathroom, came back and it was already downloaded, installed and restarted. HDMI Audio and 889 still working, not affected.
 
Joined
Jan 25, 2011
Messages
727
Motherboard
GA-X58A-UD3R
CPU
X5650
Graphics
R9 290
Mac
  1. MacBook
Mobile Phone
  1. Android
  2. iOS
X58 - Xeon 5650 Hex-core OC - 48 GB RAM - R9 290 Windforce OC (modded bios/patched connectors)

Updated, as I always do, via the App Store. Smooth process (though peculiar as always, since updating the GPU-- boots to black screen for the first part of the process-- only the last reboot/update install is visible).

Updated Clover in place to r3650 by downloading the most recent Clover release directly, running the installer without selecting any options (updates, doesn't modify, config.plist + DSDT + Kexts stay in place, as do any other changes). Looks great!
 
Status
Not open for further replies.
Top