OS X 10.11.4 Update

Not open for further replies.
I did update successfully but the audio was not working. Although I was using the clover patch method with the dummyhda on my AL269VC audio device and it always worked on previous upgrades. So this time I switched back to the other method i.e. replace the vanilla applehda by my own patched one and now audio is working as good as before. But still I find it odd the clover patch is not working anymore perhaps it needs to be updated.
Here all OK, I made the following:

Monuth EFI partition and upgrade OsxAptioFix2Drv-64.efi.
Install upgrade from combo.
Disable Skylake fix with Clover Configurator and restart system.
Upgrade nvidia drivers.
I am pleased to report the following:

  • OS X 10.11.4 works without APIC fix.
  • Intel HD 530 works without graphical artifacts.
  • Intel HD 530 works when booting in normal mode instead of safe mode.

It's good news if it was real.

Hope that you can give some config instruction.


  • Screen Shot 2016-03-22 at 3.22.07 AM.jpg
    Screen Shot 2016-03-22 at 3.22.07 AM.jpg
    152.8 KB · Views: 333
All went well here, used update combo, when completed noticed trim not set, applied command all well.

First impressions, seems a bit laggey? i'll let it settle down and let it finish time machine backup and see how it goes.

Asus Gene V
Gtr 970 (removed)
BCM94360CD blue tooth 4
The update went kinda okay for me. I ran into a issue where Clover was failing on OsxAptioFixdrv i needed OsxAptioFixdrv2. But everything is up and running only a 2 second fix. iMessage FaceTime and everything else is working without a issue. Btw i saw a lot people who are having issues booting try using OsxAptioFixdrv2 see if that helps.


  • Screen Shot 2016-03-22 at 07.14.40.png
    Screen Shot 2016-03-22 at 07.14.40.png
    70.5 KB · Views: 233
Works for me just fine, Nvidia GTX 950, 32GB RAM, Xeon E3-1231 v3, Gigabyte GA-Z97X-UD3H, 2 Samsung 850 EVO's (TRIM remained enabled).

Downloaded the Combo update, and installed it as I would on any Mac.

After the update completed and the machine rebooted, opened the Nvidia CP in System Settings and proceeded with the driver update available there.

My Apogee Duet should be happy, no more random disconnects if I read the update notes correctly.
On my old-but-still-very-good GA-z68mx-ud2h-b3 uefi, updating through the App Store led to no issue at all, it is absolutely fantastic how well my system works, thank you tonymac & members of the community!!
Not open for further replies.