OS X 10.11.4 Update

Not open for further replies.
Everything worked well for me on my build. Didn't have to re-install audio drivers or anything. However, unlike my MacBook Air which just updated seamlessly, my CustoMac gave me an a password setup screen and required that I create a separate password for my user account, as apparently I am no longer allowed to have my user account password be the same as my iCloud account password... This function still works on my MacBook Air.
Seems to be a buggy update so far, will be sticking to .3 for the time being!

You consider it breaking Clover, a hackingtosh tool, is a bug? Lol.
Nvidia web beta driver confirmed working here. Remember to use the clover boot flag nvdrv=1.
Nvidia control panel still indicates default OSX driver is being used, but in fact the web driver will be loaded.
Thanks again! :)
I have lost audio after the update. Ran toledo's Realtek script and also tried Multicast but no luck. Audio has never broke when I updated the OS before. No idea what went wrong here.
After swapping out osxaptofix v1 to v2 (and testing by reboot before the update to see if it worked), and then installing the update a slash sign appeared on boot.
I then rebooted and then instructed clover to boot without the kernel cache, then it booted normally again.

This is the most tricky update I have installed....... please ensure you have a full complete backup before installing as this one is risky!
I did update successfully but the audio was not working. Although I was using the clover patch method with the dummyhda on my AL269VC audio device and it always worked on previous upgrades. So this time I switched back to the other method i.e. replace the vanilla applehda by my own patched one and now audio is working as good as before. But still I find it odd the clover patch is not working anymore perhaps it needs to be updated.
This does indeed work but unfortunately you cannot mount your EFI partition in Safe Mode in OSX. The reason is because you cannot read/write FAT32 partitions in Safe Mode.

I have a Windows 10 partition that I booted into and used the first reply to this post to mount the EFI partition.

You could also use a Linux USB boot drive to access the EFI partition.

Essentially what you need to do is:
1. Delete OsxAptioFixDrv-64.efi in EFI/CLOVER/drivers64UEFI
2. Copy OsxAptioFix2Drv-64.efi to EFI/CLOVER/drivers64UEFI

Once done you should be able to boot back into OSX.

The above got me going, Thanks for the help! First update that caused me a problem in a long while. Despite the problem I love the community help to get it back and going!
Nvidia GTX 750 Ti (Maxwell) user here.

Updated Clover to r3354 (latest at the time) and then updated from App Store. Screen goes black with the apple logo and the progress bar, I left to get something to eat... Come back.
Clover seemed to automatically boot with nv_disable for me, I was at the "send crash reports to apple" screen, hit next, get to login screen, put my password, installed nvidia beta drivers (Thanks larrikinaus) and rebooted.
Flawless update experience, everything works as expected.
Not open for further replies.