Contribute
Register

OS X 10.11.4 Update

Joined
Mar 20, 2011
Messages
1,368
Motherboard
Gigabyte B85M-Gaming 3
CPU
i3-4150
Graphics
GTX 1060
Mac
Mac Pro
Classic Mac
Power Mac
Mobile Phone
Android, iOS
Updated via the app store, Works Fine ....:D thank you tonymacx86 :thumbup:
 
Joined
Aug 6, 2010
Messages
285
Motherboard
GA-Z77-DS3H rev.1.0
CPU
i7 3770
Graphics
GTX 980
Mac
MacBook Air
Mobile Phone
iOS
After updating to 10.11.4 though app store, system can't boot and stoop sign appeared any clues?
When I tried to re boot using -v the attached pic appeared
I'm having the same problem with the latest version of Clover. I get the circle-slash and can't boot. I haven't tried verbose yet.
 
Joined
Oct 25, 2011
Messages
42
Motherboard
GA-H67N-USB3-B3
CPU
Intel Core i3-3225
Graphics
HD-3000
Mac
Mac mini
Mobile Phone
iOS
GA-H67N-USB3-B3 with Clover

Update worked fine thru' app store. Audio held. Trim held.
Video was choppy until reinstalling Multibeast Intel video.

Jav
 
Joined
Dec 4, 2015
Messages
22
Motherboard
Intel NUC NUC5i5RYH
CPU
Core i5
I had trouble with the recent update to 10.11.4. I can no longer get through a boot.
I either get a requested memory exceeds... or service terminated with abnormal code:255

I've tried booting from the original usb drive that I installed from using the recovery option on clover, as well as the normal boot disk.

Any ideas on where to look? I'm not very experienced on the Mac as compared to Windows, so this is rather difficult for me.

Edit: I found this post and it fixed my problem.
 
Last edited:
Joined
Apr 13, 2013
Messages
30
Motherboard
GA-Z77-DS3H
CPU
Intel i5 3570K
Graphics
GT 640
Mac
Classic Mac
Mobile Phone
It's taken me a while to get a stable El Capt build with 10.11.3 so I was a bit hesitant....
I booted to my CCC backup (El Capt on SSD, backed up on HDD drive) and updated from the App Store, all without a hitch. It defaulted to the native OS X Nvidia driver upon reboot, but I was able to update and install drivers from the Nvidia website, again smoothly.

No reason it won't work on my "main" El Capt installation, but I still have this - admittedly irrational - fear!
 
Joined
Mar 23, 2012
Messages
269
Motherboard
GA-X99-Gaming 5P
CPU
i7-5820K @ 4.25 Ghz
Graphics
nVidia Titan Xp
Mac
MacBook Pro
Mobile Phone
iOS
I tried 2 different Clover settings:

1) Optio Fix2 driver with SIP set to 0x3
2) Original Optio driver with SIP set to 0x67

#1 worked but would fail to boot randomly. Disabling SIP with 0x67 in #2 seems to be the most stable and boots all the time.
 
Joined
Jan 9, 2015
Messages
8
Motherboard
GIGABYTE GA-Z97MX-Gaming 5
CPU
4GHz Intel Core i7 Quad Core
Graphics
Nadia Geforce GT740 4mg
Mac
iMac, MacBook Air, MacBook Pro
Classic Mac
Workgroup Server
Mobile Phone
iOS
Thanks so much for the recap I just started using a new nivida card and forget to disable it before I reboot into the update.
Ive been trying the update a few weeks with no luck .
thanks the recap
:headbang:
Just here to report:
Updated via the app store, everything went smoothly. Everything seems to be working.

My Build:
GA-Z97x-SLI
i7 4790 4.0 GHz
ASUS STRIX GTX980

Steps:
1: Updated multibeast
2: downloaded web drivers
3: installed 11.4 and reboot with nv_disable=1
4: installed new web drivers
5: rebooted again.
 
Top