Contribute
Register

OS X 10.11.4 Update

Status
Not open for further replies.
Joined
Dec 4, 2015
Messages
41
Motherboard
HP Probook 6560b (Clover)
CPU
Intel(R) Core(TM) i3-2370M CPU @ 2.40GHz
Graphics
Intel HD Graphics 3000 / 1600 x 900
Mac
Classic Mac
Mobile Phone
Hi,
i have updated to 10.11.4 via the app store update. When i restart my machine, the stop sign appears and can't boot. :(
I can boot only in safe mode.
I have Sip disabled and replaced the OsxAptioFix2Drv-64.efi but no success.
Please some help here.
 
Joined
Jul 1, 2015
Messages
72
Motherboard
ASUS B150M-K D3
CPU
Intel Core i5 6500
Graphics
Gigabyte Geforce GTX 960
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Color Classic
  2. eMac
  3. iBook
  4. iMac
  5. Power Mac
  6. Xserve
Mobile Phone
  1. Android
  2. iOS
I have a issue, I have to boot with Nvidia drivers disabled but cannot use the web drivers since the card isn't supported. My card is EVGA GeForce GT 740 4GB. Any solutions? Everything else works fine other then my graphics card, is there a way to keep nv_disable=1 on boot but have it working?
 
Joined
Dec 1, 2015
Messages
9
Motherboard
Asus Maximus VIII Hero
CPU
Intel i7 6700k
Graphics
MSI GTX 1070
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Update went successfully through appstore
 
Joined
Dec 4, 2015
Messages
41
Motherboard
HP Probook 6560b (Clover)
CPU
Intel(R) Core(TM) i3-2370M CPU @ 2.40GHz
Graphics
Intel HD Graphics 3000 / 1600 x 900
Mac
Classic Mac
Mobile Phone
Hi,
i have updated to 10.11.4 via the app store update. When i restart my machine, the stop sign appears and can't boot. :(
I can boot only in safe mode.
I have Sip disabled and replaced the OsxAptioFix2Drv-64.efi but no success.
Please some help here.

Any help with this guys?
 
Joined
Aug 13, 2013
Messages
61
Motherboard
Gigabyte GA-Z87X-UD7 TH
CPU
i7-4771
Graphics
GTX 980 Ti
Mac
  1. iMac
  2. Mac mini
Went great. Update went smooth (iMac 14,2). Booted into Intel video, prompted to download NVIDIA drivers, restarted, looking gorgeous!:thumbup:
 
Joined
May 16, 2011
Messages
21
Motherboard
GA-Z68X-UD3H
CPU
i7 2600K
Graphics
hd3000
Mac
Classic Mac
Mobile Phone
I've been using HDMI audio via patched DSDT for years now, audio has never broken. Audio broke with this update. HDMI audio is now disabled. Don't know if it's something with 10.11.4 or the new nvidia web drivers. Can't seem to find anyone else experiencing the issue. Nothing else has changed in my setup for 4 OS versions now.

I have the same situation. Very frustating situation.. Tried to get hdmi/dp audio back to working for several hours, but faied.. Hope there will be a solution. Was vers happy with hdmi audio.
 
Status
Not open for further replies.
Top