Contribute
Register

OS X 10.11.4 Update

Status
Not open for further replies.
Joined
Jan 13, 2011
Messages
3
Motherboard
Asus n75sf
CPU
i7
Graphics
HD 3000
Seems continuity works now in my hackintosh without wifi!! :O
 
Joined
Apr 25, 2012
Messages
98
Motherboard
GA-B150M-D3H-GSM
CPU
Intel Core i3 6100
Graphics
Nvidia GTX 950
Mobile Phone
  1. Android
  2. iOS
I need this code any more ?

I am using a SSDT-i5-6600K.aml too, its necessary ?

If you want your graphics model shows as "Intel HD Graphics 530", yes you need it
 
Joined
Jan 29, 2015
Messages
16
Motherboard
MSI H61M - P31 (G3)
CPU
Intel Core i5
Graphics
nVidia GeForce GTX 650
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I'm having several troubles updating to 10.11.4 my msi x99 sli plus krait edition, i7 5820k and 970gtx. I have swaped to osxaptiofix2, and it sometimes boots, and other times does not work. If I try to boot with mac pro 6.1 SMBIOS, I get black screen. I've applied the mac pro 6.1 fix to AppleGraphicsDevicePolicy.kext but without success. If I try to boot with mac pro 3.1, screen is OK, but I need the 6.1 smbio to get perfect power management.

Is so strange... Sometimes, even with osxaptiofix2 installed, I can't boot. Clover shows me an osxaptiofix error...

Here you are the error in a photo.

Maybe a test2.efi error with this new version of osx? I really don't know how to fix it, because x99 systems are different than the rest, and I didn't find nobody with similar build and 10.11.4 installed.


Same problem here. If anyone has a solution it would have been great! :thumbup:
 
Joined
Jun 18, 2011
Messages
378
Motherboard
Rog Strix z490 E gaming
CPU
i9 10900k
Graphics
5700xt
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Joined
Mar 9, 2011
Messages
44
Motherboard
Z77x-UD5h
CPU
i7-3770K
Graphics
RX580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I've been using HDMI audio via patched DSDT for years now, audio has never broken. Audio broke with this update. HDMI audio is now disabled. Don't know if it's something with 10.11.4 or the new nvidia web drivers. Can't seem to find anyone else experiencing the issue. Nothing else has changed in my setup for 4 OS versions now.
 
Joined
Oct 19, 2015
Messages
20
Motherboard
Z97m D3H
CPU
Intel Core i7 4790K
Graphics
Intel HD 4600
Z97m D3H
i7 4790k
GTX 970
8Go RAM
SSD 480Go
Ultra widescreen 2560x1080

All work flawless except the resolution (stuck at 1080p and not 2560x1080) but I fixed this issue.

What I did:
- install the last version of clover 3354
- activate nv_disable=1 in the config.plist
- download and install the update 10.11.4
- reboot
- download and install the Nvidia driver
- disable nv_disable=1
- reboot
- download and run IOKit-patcher.command https://github.com/Floris497/mac-pixel-clock-patch-V2
- reboot
- enjoy your full working hackintosh

no issue with wifi, trim, USB3, sleep, audio, HDMI audio, etc...
 
Joined
Dec 16, 2014
Messages
35
Motherboard
ASUS P8 Z77-V PRO
CPU
i7-3770K
Graphics
HD 4000
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I updated using the combo without any issues.

Both Audio (thanks Toleda), Trim and iMessage are working as expected.

My relatively new addition: https://github.com/Mieze/IntelMausiEthernet to replace the old AppleIntelE1000e.kext has stayed on and is working fine. BTW this new driver can copy +10GB files without any lockups, which I have never been able to do with the AppleIntelE1000e.kext.

I used the 10.11.4 combo because I ran into the infamous "OS X El Capitan Update could not be verified" last time around (10.11.3) but the 10.11.3 combo worked fine.
 
Status
Not open for further replies.
Top