Contribute
Register

OS X 10.11.3 Update

Status
Not open for further replies.
Joined
Oct 7, 2015
Messages
5
Motherboard
MSI Z97 PC-MATE
CPU
Intel Core i5-4590
Graphics
EVGA GT 740 4GB
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Installed without backup through the App Store. All I had to do afterwards was boot into safe mode after the install to install the Nvidia web drivers for 10.11.3 and the install the audio drivers through MultiBeast. Easy install. Thanks for the heads up about the graphics drivers and the audio drivers.
 
Joined
Oct 17, 2010
Messages
28
Motherboard
Gigabyte Z490 VISION D
CPU
Intel Core i7 10700K
Graphics
AMD RADEON RX 580 8GB
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. iOS
Everything works (sound & Trim), an update just like a real Mac.

Z77X-UD5H
Intel i7 3770K
SSD OCZ vertex 3 128GB
NVIDIA GeForce 640 2048MB
El Capitan 10.10.3
 
Joined
Mar 31, 2014
Messages
41
Motherboard
The Rock
CPU
i5 3570K at 4.0 Cooled by H100i
Graphics
Asus GTX 780
Mac
Classic Mac
Mobile Phone
  1. iOS
update worked fine but i noticed an increase in boot time by 2 or 3 times? anyone else boot time taking longer?

Edit:
Fixed my issue just needed to delete all the intel graphics kects in extensions folder, now I'm back down to 20~30 second boot rather than 2 minutes :D
 
Joined
Jul 6, 2011
Messages
36
Motherboard
ASUS MAXIMUS VIII HERO
CPU
Intel i7 6700K
Graphics
Intel HD 530
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
After updating I get a black screen, everything was working before... I'm using a gtx 760, default os X drivers. Please somebody help, thanks.

UPDATE:
I got it working now, it was because I was using the iMac 15.1, so I have changed the smbios in the clover loader to iMac 14,2, then I switched again to the 15.1 and did the, step of problem 4 again http://www.tonymacx86.com/graphics/161256-solving-nvidia-driver-install-loading-problems.html and I got it working now!
 
Last edited:
Joined
Feb 13, 2013
Messages
26
Motherboard
Gigabyte
CPU
Xeon
Graphics
Nvidia 440GT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. 512K
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Updated here with no problems via App Store.
 
Joined
Dec 13, 2015
Messages
44
Motherboard
Asus Maximus VIII Hero
CPU
i7-6700K
Graphics
Gigabyte GeForce 980Ti
Mac
Classic Mac
Mobile Phone
does anyone know how to uninstall nvidia drivers?

I updated to 10.11.3 through the app store and everything works except the display which I have to wait for an update. I tried installing the beta driver but now, it boots into a black screen.

I can still access it if I boot using safe mode but I need to uninstall the beta drivers for nvidia.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,768
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
does anyone know how to uninstall nvidia drivers?

I updated to 10.11.3 through the app store and everything works except the display which I have to wait for an update. I tried installing the beta driver but now, it boots into a black screen.

I can still access it if I boot using safe mode but I need to uninstall the beta drivers for nvidia.
Did you try to boot with the Clover Boot Arg (gear icon at the Clover boot screen) "nv_disable=1"?
 
Joined
Jan 17, 2016
Messages
5
CPU
Mac Pro Mid 2010
Graphics
ATI 5770
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
So, based on this report, if I buy and install a ZOTAC GeForce GTX 750Ti 2GB GDDR5 PCI Express 3.0.
I should be good to go without any issues? LOL ok. Just joking. But thanks for posting. I'm looking at the Zotac version of the Nvidia 750Ti for my Mid 2010 Mac Pro running El Capitan with 32GB of RAM. Will soon upgrade RAM to OWC 16GB mod sticks for a total of 64GB of RAM. FCPX with the RAM and Zotac 750Ti should blaze.
 
Status
Not open for further replies.
Top