Contribute
Register

OS X 10.11.2 Update

Status
Not open for further replies.
Joined
Dec 6, 2010
Messages
55
Motherboard
GA Z77 DS3H 1.1 (iMac13,2)
CPU
i7
Graphics
GTX 660
Yes. Using Clover Audio injection. Set Audio ID Layout 1 in your Config.plist. Use Toledo's Audio Injection Script.
Thanks, that's what I've been using but still it breaks after sleep. Does it always say "This is an unsupported configuration, likely to break in the future and leave your machine in an unknown state." when you run it?
 
Joined
Jun 9, 2013
Messages
10,757
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Joined
Jul 26, 2010
Messages
64
Motherboard
Asus ROG Strix Z390-E Gaming
CPU
i7-9700K
Graphics
Sapphire Nitro+ Radeon RX 5700XT
Mac
  1. iMac
Classic Mac
  1. eMac
  2. LC
  3. Performa
  4. Plus
  5. Power Mac
  6. SE
Mobile Phone
  1. iOS
Worked flawlessly through app store. Didn't need to reinstall audio fix, although my ALC 898 (on Z77X-UD5H) is troubled with losing sound after sleep. It wakes for a few seconds but goes blank soon after, only restart fixes this. I've updated audio through the latest Multibeast but my board is the problematic one, I guess (rev. 1.0 -- I'm supposing 1.1 is better in terms of audio?)...

But let's hope we see less of El Cap's beachball with this one! :D
 
Joined
Dec 6, 2010
Messages
55
Motherboard
GA Z77 DS3H 1.1 (iMac13,2)
CPU
i7
Graphics
GTX 660
is troubled with losing sound after sleep. It wakes for a few seconds but goes blank soon after, only restart fixes this.
Exact same behaviour for me. Audio for a few seconds after sleep, then gone.
 
Joined
Mar 31, 2011
Messages
641
Motherboard
Gigabyte GA-Z77-DS3H-F11a
CPU
i5-3570K OC @ 4.2GHz
Graphics
HD 4000
Mobile Phone
  1. Android
* GA-Z77-DS3H + Intel HD4000 Gfx + OS X 10.11.2 Update SUCCESS ! *

• With SIP Partially Disabled, ran the OS X Update via the App Store
• Updated from OS X 10.11.1 to OS X 10.11.2 El Capitan
• Toleda’s CloverALC patch & Clover TRIM working automatically as before
• USB2/3, Messages, FaceTime and iTunes Beats 1 Radio all working as before :thumbup:
 
Joined
Mar 2, 2011
Messages
222
Motherboard
GA-Z97X-Gaming 7
CPU
i7-4790K
Graphics
RX 580
Mobile Phone
  1. iOS
Success:

- Update via App Store & Reboot
- Remove nvda_drv=1 and add nv_disable=1 from Clover Options
- Boot into OS X and install latest Nvidia driver (provided by Tony in post #7)
- Reboot into 10.11.2

Question, is there a way to add a boot argument in Clover that auto removes nvd&_drv=1 and adds nv_disable=1 so we don't have to type this manually with every update?
I wouldn't mind normally but when trying to type the character "_" on my (azerty) Apple wired keyboard the character repeats itself a dozen times.

Thanks
 
Status
Not open for further replies.
Top