Contribute
Register

OS X 10.11.1 Update

Status
Not open for further replies.
Joined
Oct 22, 2015
Messages
25
Motherboard
GA-Z170X-UD5 TH
CPU
i7-6700K
Graphics
Gigabyte GeForce GTX 960
Mac
  1. MacBook
Classic Mac
  1. iBook
Great reply, once again! :lol:

But actually, it's a Viola da Gamba!

A (modern) Viola would look like this:

Viola.jpg
 
Joined
Dec 1, 2013
Messages
48
Motherboard
GA-Z87X-UD3H
CPU
I7-4770K
Graphics
None At The Moment
Mac
Classic Mac
Mobile Phone
  1. iOS
I've attempted to update directly from the app store. and i've downloaded and i see the download on launchpad. I click on it to begin the install, and when it boots up it does not continue to complete the install. I enter my password and end up on my desktop again.

As anyone come across this? Any suggestions?

Thanks...
 
Joined
Oct 2, 2015
Messages
91
Motherboard
Laptop Lenovo G50-70
CPU
4th Gen Intel® Core® i3-4030U
Graphics
Intel® HD Graphics 4400
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. iBook
  2. iMac
  3. PowerBook
Mobile Phone
  1. Android
  2. iOS
  3. Other
I've attempted to update directly from the app store. and i've downloaded and i see the download on launchpad. I click on it to begin the install, and when it boots up it does not continue to complete the install. I enter my password and end up on my desktop again.

As anyone come across this? Any suggestions?

Thanks...
Firstly Download and then power off your Hackintosh and then Power On and then install it. This should be work.
 
Joined
Jun 10, 2013
Messages
1
Motherboard
Optiplex 780
CPU
E8500
Graphics
HD6450 2GB
Mac
Classic Mac
Mobile Phone
ptt75, I see that you are using an NVIDIA GT430 with 10.11.1. I just got a GT430 and want to use it to replace an HD5450 I am using with 10.11.2. How did you get your GT430 working with 10.11?
 
Joined
Dec 14, 2015
Messages
14
Motherboard
Gigabyte H97N Wifi
CPU
Core i7 4790K
Graphics
GTX 980 Ti
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
Sorry to hijack this thread, but I've been searching the forum for folks with the same motherboard and CPU, Z97N-WIFI & 4790K, haven't found a like build including the GPU, mine being GTX 980 Ti, but am curious what route to follow installing El Capitan. Closest I get is launching into Clover, see Apple logo and progress bar runs 1/3 before bailing. I've tried safe boot mode, disabling VT-d, verbose mode, disconnecting all drives except the one intended for Mac OS, same behavior.

I see elsewhere folks getting GTX 980 Ti to function, only under Mavericks and slightly different motherboard. I'm hoping whatever route others here (with similar components) have taken provides the first solid step using the built in video card, then work the 980 Ti problem separately. Many thanks for sharing and any advice on the video card issue.
 
Status
Not open for further replies.
Top