Contribute
Register

OS X 10.11.1 Update

Status
Not open for further replies.
Joined
Aug 1, 2012
Messages
16
Motherboard
GA-H87M-D3H
CPU
i3 4330
Graphics
Asus STRIX R9 380 2GB
Mobile Phone
  1. iOS
Update worked fine. No problem with ALC889.
 
Joined
Jul 6, 2013
Messages
36
Motherboard
Gigabyte X99 SOC-Force, 32GB DDR4 2400MHz
CPU
Intel i7 5930K
Graphics
Gigabyte GTX 980
Mac
  1. Mac Pro
Classic Mac
  1. Classic
Mobile Phone
  1. iOS
Does anybody have 10.11.1 working on an X99 build? I have a Gigabyte X99 SOC Force and a 5930k
 
Joined
Oct 2, 2015
Messages
91
Motherboard
Laptop Lenovo G50-70
CPU
4th Gen Intel® Core® i3-4030U
Graphics
Intel® HD Graphics 4400
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. iBook
  2. iMac
  3. PowerBook
Mobile Phone
  1. Android
  2. iOS
  3. Other
Giving me error saying to Get Update From App Store but there is only 10.11.2 Public Beta 3 Update on App store .
 
Joined
Oct 2, 2015
Messages
91
Motherboard
Laptop Lenovo G50-70
CPU
4th Gen Intel® Core® i3-4030U
Graphics
Intel® HD Graphics 4400
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. iBook
  2. iMac
  3. PowerBook
Mobile Phone
  1. Android
  2. iOS
  3. Other
Successfully Manage to Install 10.11.2 :headbang::headbang::headbang:
Screen Shot 2015-11-13 at 10.34.33 PM.png
 
Joined
Oct 2, 2015
Messages
91
Motherboard
Laptop Lenovo G50-70
CPU
4th Gen Intel® Core® i3-4030U
Graphics
Intel® HD Graphics 4400
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. iBook
  2. iMac
  3. PowerBook
Mobile Phone
  1. Android
  2. iOS
  3. Other
Yes USB Speed+ Sound Quality + Time Machine Backup Speed and boot up time......
 
Joined
Nov 8, 2015
Messages
57
Motherboard
ASUS B85M-G
CPU
i5
Graphics
HD4600
Mobile Phone
  1. Android
Dear all,

I had the El Capitan hackintosh working fine, installed using Unibeast/Clover.
But after updating to 10.11.1 using Mac app store, it's not working anymore. After reboot, it shows spinning circle and nothing happens. I tried to use boot flag nv_disable=1 but to no avail. Please help me to get it back.

Intel core i5
8 gb RAM
Asus MB
Asus GT610

Thanks.
 
Joined
Oct 2, 2015
Messages
91
Motherboard
Laptop Lenovo G50-70
CPU
4th Gen Intel® Core® i3-4030U
Graphics
Intel® HD Graphics 4400
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. iBook
  2. iMac
  3. PowerBook
Mobile Phone
  1. Android
  2. iOS
  3. Other
Try to boot in Safe mode or without injected caches or kexts by hitting Space bar on clover boot menu it will take 20-30 minutes and you must have ethernet wire connected.....
 
Status
Not open for further replies.
Top