Contribute
Register

OS X 10.11.1 Update

Status
Not open for further replies.
Joined
Jun 24, 2010
Messages
15
Motherboard
GIGABYTE P55M-UD4 Rev. 1.0
CPU
Intel Core i7-860
Graphics
nVIDIA Quadro 4000
Mac
Classic Mac
Mobile Phone
Hi,

I recently had a problem with one of my machine and had to do the installation from the beginning using the Mac OS X Snow Leopard Retail DVD and update to 10.6.8.

Now I can use the OS X 10.11.1 uptade from app store to upgrade the Snow Leopard?

Tx.
 
Joined
Sep 24, 2015
Messages
30
Motherboard
Gigabyte GA-Z97X-UD5H Intel Z97
CPU
Intel i7-4790K
Graphics
Gigabyte GeForce GTX 970
Mac
Classic Mac
Mobile Phone
I didn't find any solution to get the USB3 to work so I decided to downgrade to 10.11 and now USB3 is working just fine. This update didn't work for me.
 
Joined
Sep 23, 2012
Messages
7
Motherboard
Mac Pro 5,1
CPU
2x 2.66Ghz 6-Score Xeon
Graphics
GeForce GTX980ti
Mac
Classic Mac
Mobile Phone
Hi,

I updated my Mac Pro 5,1 with a 980ti to 10.11.1 recently.

The problem I have now is that the video card doesn't produce any video signal anymore, I think it's because the nvidia web drivers drivers are incompatible.

Is there a way yo update the drivers without using the Video card? I have kind of a chicken egg problem now, because I can't install the drivers without seeing anything on the screen and I can't see anything on the screen without updating the drivers D:
 
Joined
May 5, 2014
Messages
11
Motherboard
Dragon Knight Hackintosh
CPU
Intel Core i7 4770k
Graphics
EVGA GTX 970 FTW ACX2.0
Mac
Classic Mac
Mobile Phone
  1. iOS
Happy to report that 10.11.1 fixed all the problems so far that I had with 10.11.0, it even re-enabled my Bluetooth which did not want to work with 10.11.0. :clap: nothing was broken after update except that I had to re-install the new nvidia drivers for my gtx 970 and once it did that, it re-enabled my HDMI Audio kext after restart. Smoothest update I have had in my entire hackintosh experience by far!
 
Joined
Mar 27, 2012
Messages
8
Motherboard
GA-Z77X-UP5-TH
CPU
Intel Core i5 3.4GHz O/C
Graphics
NVIDIA GeFORCE GTX 660 Ti 2048MB
Mac
Classic Mac
Mobile Phone
Hi guys,

I still have a problem with network.

It worked before update but now I cannot get address through DHCP. Even manual setup not work even in SysPref shows I am connected, I cannot reach even local devices. I checked router and it gets DHCP request and it is offering IP address to OSX but nothing happening at OSX side, still getting address from 169.254.x.x pool. I tried re-applying AppleIntelE1000e kext, re-download other version, reboot without and then with kext. I tried what works to guys in this tread also but not luck.

Battling with it two days so any idea or anything is appreciated.

Thanks,
Pearlus

Try putting your ethernet driver in the EFI partition, specifically under /CLOVER/KEXTS/10.11. Then use clover configurator to change InjectKexts to YES. This worked for me.
 
Joined
Jan 1, 2014
Messages
31
Motherboard
MSI Z77A-G43
CPU
Intel I5 3570K @ 4.4GHz
Graphics
Palit Nvidia GTX 1080
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
"InjectKexts = yes" means that kexts from EFI/CLOVER/10.11 will be used ?
 
Joined
Apr 7, 2014
Messages
197
Motherboard
MSI Z370i Pro Gaming Carbon AC
CPU
i3-8100
Graphics
RX460
Mobile Phone
  1. iOS
Does anybody knows why my Hackintosh boots faster when booting from the USB (about 2-3 seconds) compared when booting directly from my SSD (about 15 - 30 seconds)?

Everything works perfectly. It's just the boot time that confuses me. I have the same config.plist from my USB/EFi and SSD/EFI.
 
Joined
Oct 1, 2014
Messages
87
Motherboard
Asus Maxmius VIII Gene
CPU
i7-6700k
Graphics
Zotac GTX 980 Ti
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
  2. PowerBook
Mobile Phone
  1. iOS
Hi,

I updated my Mac Pro 5,1 with a 980ti to 10.11.1 recently.

The problem I have now is that the video card doesn't produce any video signal anymore, I think it's because the nvidia web drivers drivers are incompatible.

Is there a way yo update the drivers without using the Video card? I have kind of a chicken egg problem now, because I can't install the drivers without seeing anything on the screen and I can't see anything on the screen without updating the drivers D:



Can you boot with bootarg nv_disable=1? In my experience that enables the laggy/choppy default OS X drivers, which work well enough for you to install the web drivers.

If not, try setting up screen sharing. Perhaps you can do it by blind typing via Terminal, if you open Terminal from Spotlight? The Internet would know.
 
Joined
Oct 15, 2011
Messages
963
Motherboard
ASUS Gryphon Z87
CPU
i7-4770K
Graphics
HD 4600 & RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Apple
It's the build number.

Open About This Mac and click where it says Version.

.View attachment 158308

Found, it is here:
nIAROj6.jpg
 
Status
Not open for further replies.
Top