Contribute
Register

OS X 10.10.5 Update

Joined
Feb 7, 2012
Messages
4
Motherboard
MSI Z170A Gaming M5
CPU
Intel 3.7 GHz Intel Core i3 (Skylake)
Graphics
NVIDIA GTX760
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Asus H97M-E Intel i5-4590

Just updated via Appstore. System was freezing constantly after reboot, so I reinstalled the all the dsdt-free Multibeast drivers and my sound driver. Now, everything's good so far.
 

nobodynose

Moderator
Joined
Sep 30, 2012
Messages
4,117
Motherboard
ASRock Z370M Pro4
CPU
i7-8700
Graphics
RX 560
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iBook
  2. iMac
  3. Quadra
Mobile Phone
  1. Android
  2. iOS
-Enable Trim via new method open terminal and type the following command "sudo trimforce enable"without quotes answer yes to the questions and shazam computer will reboot you have trim enabled

I have a question, if anyone can answer please do.

I have TRIM enabled by using an on-the-fly kext patch with Clover. I'm assuming I can remove this patch and use the trimforce method instead now. Do I assume correctly? If so, is it as simple as removing the patch from my Clover config.plist file, then running the trimforce command above and rebooting?
 
Joined
Jun 4, 2014
Messages
77
Motherboard
GA-Z87X-UD3H
CPU
i7-4770
Graphics
GTX 970
Mobile Phone
  1. iOS
I had to reinstall the sound kext with apple HDA 1, 2 and the graphics drivers but it works fine now. Didn't have to reenable trim.

Cheers!

Screen Shot 2015-08-15 at 17.28.04.png
 
Joined
Sep 14, 2012
Messages
10
Motherboard
Gigabyte Aorus Xtreme
CPU
i9-9900k
Graphics
Vega 56
Mac
  1. MacBook Air
Mobile Phone
  1. Android
  2. iOS
After the update (and after installing the updated nVidia Web Drivers) I'm no longer able to boot my system with both monitors attached. I have to disconnect my main monitor as the system will keep rebooting if I don't disconnect it.

I can power on my main monitor after having logged on to the system and everything seems to be working well from that point on.

My system consists of an Asus Z87 DeLuxe Quad with an nVidia GTX 980 graphics card and 2 monitors. A Samsung SyncMaster 305T and an LG 31MU97 (this is the one I have to disconnect in order to be able to boot).
 
Joined
Jun 9, 2013
Messages
10,781
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
You should be fine re-moving Clover Trim Patch and using Apples Trim Force. I have noticed that apples Trim Patch survived after the 10.10.5 update :thumbup:
 
Joined
Jun 16, 2014
Messages
101
Motherboard
Gigabyte Z97M-D3H
CPU
Intel Core i7 4790K@4.7
Graphics
Sapphire RX480 Nitro 8gb +VEGA 56
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
You should be fine re-moving Clover Trim Patch and using Apples Trim Force. I have noticed that apples Trim Patch survived after the 10.10.5 update :thumbup:
Is it necessary to have them both? or one of the methods should be enough?
 
Joined
Mar 3, 2014
Messages
1,022
Motherboard
Gigabyte Z390 I AORUS PRO WIFI
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Air
Classic Mac
  1. Power Mac
Smooth update. Lost sound but not Trim. Graphics driver reverted to the OS X driver. Multibeast re-run and recovered sound. Installed nVidia Graphics driver 346.02.03f01 and the OS likes it. No problems so far. :thumbup:
 
Top