Contribute
Register

OS X 10.10.5 Update

Joined
Jan 10, 2016
Messages
80
Motherboard
Gigabyte GA-Z170X-Gaming 3
CPU
i5-6600
Graphics
RX 580X
Mac
iMac, MacBook Air
Mobile Phone
iOS
Hello,

I have a problem after updating to 10.10.5 from the app store.
before i repaired the permission, but now it will not start anymore.

I have clover boot loader installed and get a error like the picture.
With nv_disable=1 i can boot, and have installed the nvidia drivers, and repair permission.
but i still get the error, i hope someone can help me fix this.

I already tried it like 5 times with fresh install, but i keep getting this.

IMG_0828.JPG
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,962
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Since we're not telepathic, we need to know your system components. See the tonymacx86 Forum Rules & Policies on signature block components.

Additionally, please provide complete details in your Profile.

Mobo: motherboard manufacturer/model
CPU: detailed CPU model (e.g., i7-4770K)
Graphics: Video card manufacturer/model and/or Intel Integrated Graphics version (e.g., HD4600)

See my Profile items to the left of my post, under my name.

By doing completing your Profile and signature block, you help us help you better. :thumbup:
 
Joined
May 5, 2015
Messages
8
Motherboard
GA-Z97X-UD5H
CPU
i5 4690K
Graphics
GB GTX 970 Windforce 4Gb
Mac
Classic Mac
Mobile Phone
Well, this is embarrassing.
Guess what... I've forgot to disable drivers (again) after reboot... you know the nv_drivers=1 kinda stuff... :banghead:

Anyway, everything is in place now and update has been successfully done.

Update:
10.10.5 from 10.10.3
Using combo package.
Need to disable and update drivers for GB GTX 970 after intallation.
Need to set again audio drivers after update using multibeast.

About Nvidia drivers, I've tried to use the ones recomended here (346.02.03f05 & 346.02.03f02) but not accepted because of the OS X version, unbelievably, Nvidia Driver Manager on system preferences offered me an online update and it work just fine! :D

Version auto-downloaded by driver manager: 346.02.03f01

NVDrivers.png

Hope it helps!

Thx!
 
Last edited:
Joined
Oct 2, 2012
Messages
27
Motherboard
OSX.7.5 + supplimental
CPU
core2Duo
Graphics
Nvidia 8400
Mac
Classic Mac
Mobile Phone
OK so I'm a noob at this, I did the 10.10.5 update about 6 months ago and didn't have time to troubleshoot. When I restarted I got the neverending grey screen. How do I get out of this and figure out what's wrong?

Thanks
I don't remember what the hardware is at the moment
 
Top