Contribute
Register

OS X 10.10.5 Update

Status
Not open for further replies.
Joined
Aug 18, 2015
Messages
7
Motherboard
ASRock Z77 Pro-4
CPU
i5 3570k
Graphics
R9 280X OC
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
So, i've started a tread in the support-category because it still don't work. Here the Pics: image1.jpgimage2.jpg
 
Joined
Jan 20, 2011
Messages
100
Motherboard
Asus X299 TUF Mark 1
CPU
i7-7800X
Graphics
RX 590
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Guys my trim des not survive after update so I've done the terminal command, rebooted and now all my internal drive are now showing as external. I've already messed with blockinjector and 3rd party sata kexts but nothing is happening. any ideas how to fix it?

p.s. I'm on sabertooth x58, i7, gtx 560 ti
 
Joined
Mar 17, 2012
Messages
7,361
Motherboard
Gigabyte GA-B75M-HD3
CPU
i7-3770
Graphics
HD 5570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Other
Guys my trim des not survive after update so I've done the terminal command, rebooted and now all my internal drive are now showing as external. I've already messed with blockinjector and 3rd party sata kexts but nothing is happening. any ideas how to fix it?

p.s. I'm on sabertooth x58, i7, gtx 560 ti

Post in Yosemite Desktop support for assistance.
http://www.tonymacx86.com/yosemite-desktop-support/
 
Joined
Oct 12, 2012
Messages
91
Motherboard
MSI X570 Tomahawk Wifi
CPU
Ryzen 9 5900X
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
As normal, Stork's instructions worked like a charm.

They only tweak that was needed was when applying the NVIDIA driver update (I have a GTX970). It normally inserts the nvda_drv=1 into org.chameleon.Boot.plist but didn't this time. Added it myself and everything seems fine. Seems like a slight backwards step as the last driver update installed it by default.

Just waiting to see if I get the freeze/hang as normal and if I still need to use Chameleon Wizard (14,2 smbios.plist update) to resolve. So far so good.

Please note with this latest NVIDIA driver (10.5.2-346.02.03f01), there is a new version of CUDA available (7.0.64).

Oh...and at last...HW Monitor is picking up the GTX970's GPU Die temp...
 
Joined
Oct 26, 2011
Messages
16
Motherboard
Skylake-U (NB) / Skylake-Y (SB)
CPU
Intel Core i7 6560U
Graphics
Intel Iris 540 (QHD+) / Webcam Sonix Technology 0x0c45 / 0x670c
Updated from 10.10.3 directly using combo update downloaded from apple Website.
Lost audio (Realtek ALC892) as usually, reinstalled it through Multibeast (an old 6.0.1 version, as any recent one is not able to have that audio working on my config).
For information my config:
- Intel DH67CL (1155 socket)
- Core i7 2600K
- 16 GB RAM
- SSD (Crucial CT240M500)
- Geforce GT610 (yep that is only my office machine)
Installed with Unibeast/Multibeast
Everything is fine so far (already 48 hours have passed)
 
Joined
Oct 18, 2010
Messages
55
Motherboard
GA-B250N-Phoenix WiFi
CPU
i7-7700
Graphics
GT 730
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Update via Combo-Update from 10.10.4
After finish Update the Restart stock. Hard-Reset. Stopped with grey-screen. Hard-Reset again
and everything work fine without trim.
Go to the terminal with the trim-command - nothing
Must install Trim Patch from Multibeast. Now it works.

But why I can’t download full Yosemite from Appstore? All other go with the Store.



Thanks Tony
 
Joined
Oct 7, 2011
Messages
140
Motherboard
ASUS ProArt Z490 Creator 10G
CPU
i7-10700K
Graphics
Integrated Graphics Processor
I had the update work fine from 10.10.3. I am no longer able to wake on lan. No issues waking from keyboard or mouse. I had this issue with 10.10.4 too. I downgraded back to 10.10.3 because I had no issues with this there. I am running the latest Clover. Any ideas?
 
Joined
Jun 23, 2011
Messages
3
Motherboard
Core i5 Hack
CPU
SandyBridge i5
Graphics
GeForce 9500GT
Mac
Classic Mac
Mobile Phone
Update has been pulled. If you've already downloaded the combo update, it would probably be best to hold off on updating.
 
Joined
Jan 22, 2015
Messages
15
Motherboard
Asus Maximus VII Ranger
CPU
i7 4790k
Graphics
RX 570
Hello everybody, I've just updated from 10.10.4 directly to 10.10.5 via AppStore. I am using GTX 970 and Asus Ranger VII, so i boot up with -x -v nv_disable=1 instal web drivers and try to boot normaly. But after this moment I am stuck on Missing Bluetooth Controller Transport! or Resetting IOCatalogue. I can boot only in safe mode. What can I do now? Thank you for help. Sorry for my english
2015-08-19 18.09.56.jpg
 
Status
Not open for further replies.
Top