Contribute
Register

OS X 10.10.4 Update

Status
Not open for further replies.
Joined
May 25, 2015
Messages
23
Motherboard
GIGABYTE GA-Z97X-UD5H
CPU
Intel Core i7 4790K
Graphics
Gigabyte Nvidia GeForce 960
Mac
Classic Mac
Mobile Phone
Is it recommended to install the beta nvidia drivers before installing 10.10.4? Or should I install it after the update?
 
Joined
Oct 21, 2011
Messages
42
Motherboard
Ga-X79-UD5
CPU
i7 3820
Graphics
Geforce Gt710
Mac
  1. Mac Pro
Just updated with combo update....all went smooth but after the trim force command all my disk are shown as external....
 
Joined
Jul 25, 2012
Messages
37
Motherboard
Z68X-UD4
CPU
2500k
Graphics
560TI-Hawk
Mac
Classic Mac
Mobile Phone
  1. iOS
After update to 10.10.3 I had problem with graphics. (560Ti) Worked just with Nvidia web driver. Now working just with OS X driver as before 10.10.3. Great! :clap:

BTW: Update working great, just reinstall audio kext. :headbang:
 
Joined
Feb 16, 2013
Messages
86
Motherboard
ASUS Z370 PRIME-A - OpenCore
CPU
i9-9900K
Graphics
Radeon RX 570
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. eMac
  2. iMac
  3. Performa
  4. Power Mac
Mobile Phone
  1. iOS
Screen Shot 2015-06-30 at 21.48.03.png

All went well, used "sudo trimforce enable" without any glitches
Note : I'm using Clover
Thanks a lot for info and guidelines
 
Joined
Apr 12, 2015
Messages
9
Motherboard
windows
CPU
i5 4690k
Graphics
gtx 970
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
ga z97x ud5h
GTX 970
i5 4690k


No problem with the new nvidia drivers :thumbup:
sound works, internet good, HWMonitor is good, you can make the update :thumbup:
 
Joined
Aug 23, 2010
Messages
143
Motherboard
Gigabyte GA-Z68X-UD4-B3 U1E
CPU
i7 2600K
Graphics
670GTX
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░░░░░░░░░░░░░░░█▀▀▀█░░░░░░░░░░░░░
░░░░░░░░░░░░░░░░█▀░░░█░░░░░░░░░░░░░
░░░░░░░░░░░░░░░█▀░░░░█░░░░░░░░░░░░░
░░░░░░░░░░░░░░█▀░░░░░█░░░░░░░░░░░░░
░░░░░░░░░░░░░█▀░░░░░░█░░░░░░░░░░░░░
▄▄▄▄▄▄▄▄░░░▄█▀░░░░░░░▀▀▀▀▀▀█▄░░░░░░
░░░░░░██▄▄█▀░░░░░░░░░░░░░░░░█░░░░░
▄▄▄▄▄▄██░░░░░░░░░░░░░░░░░░░░█░░░░░
████████░░░░░░░░░░░░░░░░░░░░█░░░
████████░░░░░░░░░░░░░░░░░░░░█░░░
████████░░░░░░░░░░░░░░░░░░░░█░░░
████████░░░░░░░░░░░░░░░░░░░░█░░░
████████▄▄▄▄▄░░░░░░░░░░░░░░░█░░░
████████░░░░░▀█▄▄▄▄▄▄▄▄▄▄▄▄▀░░░░
░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
 
Joined
Jan 26, 2011
Messages
506
Motherboard
Gigabyte GA-Z68XP-UD3P
CPU
i7-2600K OC @ 4.2GHz
Graphics
RX580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I was unable to boot my machine after the update due to my graphics card (GeForce GTX 970). In order to resolve the issue I used the nv_disable=1 (clover) option and booted into the Mac OS X. I then installed the beta NVIDIA drivers and restarted. Everything was all good after that.

Beta drivers:
http://us.download.nvidia.com/ipgCkMiRhadhtNldetR3gz0e8zu7KdF2/WebDriver-346.01.03b01.pkg


Thanks man, that did it. (forgot how to do it, thx for the refresh jasonwbarnett )


trim support is still there with the clover patching. Fancy new command not necessary! :thumbup:
 
Joined
Jul 18, 2014
Messages
24
Motherboard
rMBP 15"
CPU
2 GHz
Graphics
Iris Pro
Mac
Classic Mac
Mobile Phone
Updated via MAS on my Clover hack. No problems whatsoever.
 
Joined
Oct 21, 2011
Messages
42
Motherboard
Ga-X79-UD5
CPU
i7 3820
Graphics
Geforce Gt710
Mac
  1. Mac Pro
Please note, TRIM can be enabled with all 3rd party SSDs by using the new 'trimforce enable' command via terminal after updating to 10.10.4.

1. Open Terminal
2. Type

Code:
sudo trimforce enable

3. Enter password
4. Reboot system

View attachment 142583

Tony....i tried installing the trimforce but all my disks are showning as externals.....
I disable it by :sudo trimforce disable
and after restart,my disks where showing internal...
I installed trim patch for 10.10.3 from Multibeast 7.3 and now trim support is Yes from the system information....
Is this really working or should i do something with the trimforce???
thank you
 
Status
Not open for further replies.
Top