OS X 10.10.4 Update

Not open for further replies.
Worked fine for my GA-X58A-UD3R Rev 2 system. All working as usual with the exception of iMessage.

P.S. Gosh how I wish the Chimera and Clover Wonder-twin powers could activate, and deliver a Clover-like solution with all the ease of installation and configuration that MultiBeast offers - particularly on the legacy BIOS systems (which still run great)!

Wow, I'm glad, kind of surprised to see someone still running the X58A platform. My X58A i-950 Hack has been running strong since 2011. I'm on 10.9.5 so I guess it's time to look at upgrading to Yosemite.
All went well on my HP ProBook 4540s with Clover. Trim enabled. Thanks to the TonyMac team. You're the best.

Update: Success also with my HP EliteBook 8440p with Clover. Thanks again!

Update: Another success with the NUC MiniHack with Clover. Thanks again!

Update: Success with desktop GA-Z87X-D3H, i5-4570s, HD 4600 - Chimera conversion to Clover. Had to reinstall Realtek 892 with MultiBeast.
Hi, I am new to this Forum.

I had massive problems updating OSX, iTunes etc. I finaly did it manually via Terminal and Apple Website direct download.

But still "Command Line Tools 6.4) seems to have problems.


Can you help me how to fix this issue, please?

Thank you
I had a severe issue with the internet connectivity after the update. No email, vpn or voip service and very slow connection with the browser. It appeared that my system had an older mDNSresponder version sitting in the /Library/LaunchDeamons directory. After replacing the two files with the newer versions from /System/Library/LaunchDaemons everything is perfect now. (I realize i should have probably deleted the old version completely, but then just replaced them to be sure).
Hello all,

First of all, thanks to all the great people who helped us getting Mac OSX working on our machines. It was a bit tough to follow all different guides but definitely worth it.
I did the upgrade to 10.10.4 with my Vaio T series 11 with clover. Everything worked just as fine except audio but I then reinstalled my patched applehda and everything was back to normal.
Everythings golden on my end but I did a Mavs to Yosi upgrade.
The updated initially crashed my rig but it was because of an earlier attempt to fix iMessage and putting FileNVRam.dylib in /Extra/modules/

The fix was to boot in single user mode ( -s ) and to remove the file.

Everything up and running now!

View attachment 143437
Did the App store update from 10.10.3 to 10.10.4, and all looks good. Audio still working as well.

I didn't read these guidelines before the update (so I guess I got lucky!) but I'm curious about the instructions to repair disk permissions before and after the process. I've been using my Hackintosh for over 4 years, as well as other Macs, and I don't think I've ever done a repair disk permissions before. I'm not a Mac expert. Is the repair disk permissions just a good housekeeping sort of thing to generally do, or are there specific reasons why this should be done?
Is the repair disk permissions just a good housekeeping sort of thing to generally do, or are there specific reasons why this should be done?
Not only YES, but hell YES! :thumbup: We've been having to do that since the original 10.0.0 Beta. So, most of us old timers have gotten use to it as part of our normal update procedure.

However, from what I've been reading about El Capitan, we won't have to Repair Permissions anymore as Apple is finally doing it part of future updates. Finally!
does that mean EI Capitian is going to be easier i know OS X is so easy for me because of the board i have but this is actually cool bro ;)
Not open for further replies.